I lost 4 wheel drive and overdrive!!!!!! PLEASE HELP - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-25-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
I lost 4 wheel drive and overdrive!!!!!! PLEASE HELP

I just recently replaced the transfer case in my 2000 ranger (automatic 4x4), prior to that i could engage and disengage the transfer case and i had over-drive. since replacing the transfer case i cannot lock in the 4 wheel drive with the switch nor do i have overdrive. i checked and i'm getting no power to the switch. i'm thinking it's the gem module but i'm not 100% sure. I just purchased a used module and when i installed it nothing happened. does the module have to be programmed. or do you think the module isn't even the problem? please help
Reply With Quote
  #2  
Old 08-25-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
there is a way to test it search a little and you will find it.


but first question why the hell would you replace the tcase and not replace it with a manual one?
Reply With Quote
  #3  
Old 08-25-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
availability and money. i got the t-case for next to nothing and it was an easy swap.
Reply With Quote
  #4  
Old 08-25-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
yeah my tcase was free too i can understand that i wasnt trying to be an *** just trying to understand. did you search and find the way to test it
Reply With Quote
  #5  
Old 08-25-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
I have thick skin. Don't worry about it.

I've been looking but am having trouble. slightly computer illiterate. any help would be grately appreciated.
Reply With Quote
  #6  
Old 08-25-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
im looking for you but i cant find it


Click Me
Reply With Quote
  #7  
Old 08-25-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
First before you do anything check all fuses. Then get in your truck and start it. The 4wd lights should do a self test. If they don't then you probably have a bad 4wd computer.
Reply With Quote
  #8  
Old 08-25-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
I've checked all fuses and they're good. when i start the truck both 4wd lights flash (4 low and 4 high).
Reply With Quote
  #9  
Old 08-25-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
So its possible that you may have a bad motor. Did the newer case have its own motor?
Reply With Quote
  #10  
Old 08-25-2009
4x4RangerOffroad's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Barrington, NH
Posts: 434
diconect the battery wait a minute and replace, it will work.
Reply With Quote
  #11  
Old 08-25-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
i have a brand new motor for sale too
Reply With Quote
  #12  
Old 08-25-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
Quote:
Originally Posted by whippersnapper02 View Post
So its possible that you may have a bad motor. Did the newer case have its own motor?
No it didn't i had to use the original. would the motor have anything to do with why it now won't go into over-drive?
Reply With Quote
  #13  
Old 08-25-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
The OD issue is something completely different. Maybe your tranny was on its way out and just happened to fail at the same time as you swapping your T-case.
Reply With Quote
  #14  
Old 08-26-2009
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Is your OD light flashing?
Is the bulb for it burned out?

A common problem is the od switch wiring can go bad causing the it to either not work or disable od.

Check to see if your light works for it.
Reply With Quote
  #15  
Old 08-26-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
yeah when i first start the truck it isn't flashing and i can actually turn it on and off but once i start going then it starts flashing.
Reply With Quote
  #16  
Old 08-26-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
you have tranny problems if your od light is flashing thats telling you to go get it check
Reply With Quote
  #17  
Old 08-26-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
gotcha. i've come to the conclusion it's time to upgrade. i have a dana 44 front end and a ford 9" rear sitting out back. i believe it's time to finally get to work. i was holding off working on it until main components starting failing. i appreciate everyones in-sight. i'll be back with more questions. talk with yall later.
Reply With Quote
  #18  
Old 08-26-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
yea i would stop driving the truck unless you want the tranny to go all to hell and leave you stranded
Reply With Quote
  #19  
Old 08-27-2009
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
If the od light is flashing good chances there is a code. Get the code read. It maybe a simple repair.

Although im not knocking your sas project. If you have the means to go forward with that then do it.

Im planning a sas as well. First up is a 5.0 swap then d44 front d60 rear.
Reply With Quote
  #20  
Old 08-27-2009
broke's Avatar
Member
Thread Starter
 
Join Date: Aug 2009
Location: Zephyrhills, FL
Posts: 60
yeah i'm going to get it checked just incase it is an easy fix, mainly so there's some value when parting it out. I'm not too sure how to do any of the conversions. i'm a pipe welder not a mechanic but i'm itching to learn. first step is tearing all of the old out, i think i can handle that part. but after that....????? not sure
Reply With Quote
  #21  
Old 09-11-2009
Member
 
Join Date: May 2009
Location: new bedford ma
Posts: 44
when i bought my truck 4x4 didnt work unhooked battery for hell of it and it worked i would try that as mentioned good luck
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4 wheel drive problems please help [email protected] General Technical & Electrical 5 08-22-2015 04:06 PM
'04 Ranger - No drive or overdrive cjstates General Ford Ranger Discussion 0 05-14-2015 01:03 PM
'04 Ranger - No drive or overdrive cjstates General Technical & Electrical 0 05-14-2015 01:02 PM
2 wheel drive to 4 wheel drive fordoneguy New Ideas 5 01-12-2011 09:20 PM
Help! Lost overdrive dross93ranger Drivetrain Tech 13 03-17-2010 03:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.