Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

T-Case stuck in 4WD

  #1  
Old 04-03-2006
ToughFord's Avatar
Member
Thread Starter
Join Date: Jun 2004
Location: Chicago, IL
Posts: 254
T-Case stuck in 4WD

Well I went out wheeling today and I came across a couple of problems. First I think I fried my Alt. was able to soak it down with water to get it to charge again.

But that is besides the point, I can not get the T-case out of 4wd HI. I took the motor of the back of the t-case and turned the little **** to 2wd took it around the block and still 4wd HI. I tested out the motor, motor works fine. Checked all my fuses.

Could I have messed something up inside the t-case?
 
  #2  
Old 04-03-2006
OffRoad 4x4's Avatar
Member
Join Date: Feb 2005
Location: Escondido, CA
Posts: 301
Had that same problem while visiting the Grand Canyon last year....
While using 4WD Hi on the icy roads I forgot to disengage 4WD when I went into an asphault parking lot....
Not sure what steps you have taken to disengage 4WD, but what I did was to go backwards and forwards several times and while coasting in either direction place the transmission in neutral then shift the 4WD control **** to 2WD.
You may have to do this several times to release the torque which causes the t-case to bind......

OR 4x4
 
  #3  
Old 04-03-2006
Member
iTrader: (1)
Join Date: Mar 2005
Location: Acworth, GA
Posts: 2,099
drivetrain will bind up if the tires have too much traction while in 4wd and the shift motor cannot disengage the front output while it's bound up. Try what charles said.

I'm on my 5th alternator.
 
  #4  
Old 04-03-2006
ToughFord's Avatar
Member
Thread Starter
Join Date: Jun 2004
Location: Chicago, IL
Posts: 254
well here is what i have tried to do. First i checked all my fuses, then I tried a new selector switch (because I had a spare)...neither of those proved to be the problem. I removed the motor off of the t-case and hooked it up to a battery to make sure that it was operational, the motor worked. I took a pair of pliers and manually turned the transfer case to 2wd. Then I set the motor up and put it back onto the transfer case. I tried driving it around, and it is still stuck in 4wd high. I tried backing up and going forward while hitting the switch, but nothing happens.

Now...when you select the switch from 2wd to 4wd high, do you normally hear a relay click under the dashboard? I thought you usually hear a relay click, but I do not hear it anymore when I switch the 4wd selector.
 
  #5  
Old 04-03-2006
Join Date: May 2004
Location: CT
Posts: 0
When I got mine stuck in 4lo while off-roading the outer banks, I had the same symptoms. The indicators and relays don't make noises if the thing doesn't shift. I never removed the motor due to a lack of tools and being about 20 miles from civiliazation on a beach. In the end, what worked for me was the following procedure:

1) Remove heavy duty tire iron from behind seat.
2) Crawl under driver side of truck with tire iron in hand.
3) Begin beating the snot out of your transfer case with the tire iron. Strike it repeatedly near the motor, but don't hit the motor itself.
4) After 5 minutes of beat-down, turn switch to 2wd. Transfer case shifts, you are on your way.

I take no responsibility if you break something. I'm just saying what worked for me.
 
  #6  
Old 04-03-2006
Join Date: Jan 2006
Location: Huntsville, Tx
Posts: 827
FireRanger... have you ever heard of anger management?
 
  #7  
Old 04-03-2006
Join Date: May 2004
Location: CT
Posts: 0
Call me angry. It worked.
 
  #8  
Old 04-03-2006
Member
Join Date: Feb 2005
Location: Edmonton, Alberta
Posts: 1,027
haha beatin the snot outta things usually fixes it..or relieves alot of stress if you have any! nice job bud i support your transfer case beating theory!
 
  #9  
Old 04-04-2006
ToughFord's Avatar
Member
Thread Starter
Join Date: Jun 2004
Location: Chicago, IL
Posts: 254
is there somethig inside the t-case that could have gone wrong becuase i have taken the motor off and manually put it in 2wd and it still is in 4wd. and it seems that the selector switch is doing nothing. I took the motor off and had someone switch the selector and found that the motor does not move so i know i have a electrical problem somewhere


ahhh this is so damn hard to figure out. anyone have a wiring schematic then i would be in buisness
 
  #10  
Old 04-04-2006
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
Join Date: Oct 2004
Posts: 17,221
Well first did you do the unbinding thing? What you usually do is put your truck in reverse and crank your wheel to a far side and back up, and i guess forward and reverse a few times couldn't hurt. I'm not sure if turning is important, but someone told me if i bind it up to unbind it in the same way i binded it, which almost always tends to be turning.

The switch isn't too expensive to replace, it's just the relay behind your center bezel. You could try getting a new switch and seeing if it will control the motor again. Also, this is possibly a good time to upgrade to a manual transfercase. A manual will allow you to have peace of mind that you switch into/out of 4WD when you want to. I don't offer the idea of a manual swap as an easy way out but more of a lil cost cutting corner to possibly modding later.

Aaron
 

Last edited by Red_Ak_Ranger; 04-04-2006 at 01:11 AM.
  #11  
Old 04-04-2006
ToughFord's Avatar
Member
Thread Starter
Join Date: Jun 2004
Location: Chicago, IL
Posts: 254
Yeah, I would love to have a manual transfer case. Anyone want to give me one??
 
  #12  
Old 04-04-2006
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
Join Date: Oct 2004
Posts: 17,221
Originally Posted by ToughFord
Yeah, I would love to have a manual transfer case. Anyone want to give me one??
Somone would love to give you one for a few benjamins. Check ebay/junkyars/pirate4x4.com

It's like..a borg warner 1354 i think.
 
  #13  
Old 04-04-2006
ToughFord's Avatar
Member
Thread Starter
Join Date: Jun 2004
Location: Chicago, IL
Posts: 254
well hopefully tomorrow we will make some progress to what is wrong. A guy i work with is bringing in his scanner were going to hook it up and see if we can find anything with that.

Its just weird mabye this bit of info will help when you turn the key on the 4wd hi and 4wd low light should illuiminate but they dont light up at all?
 
  #14  
Old 04-04-2006
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
Join Date: Oct 2004
Posts: 17,221
Originally Posted by ToughFord
well hopefully tomorrow we will make some progress to what is wrong. A guy i work with is bringing in his scanner were going to hook it up and see if we can find anything with that.

Its just weird mabye this bit of info will help when you turn the key on the 4wd hi and 4wd low light should illuiminate but they dont light up at all?
that is true on the not lighting. You've tried putting switch to 4lo in neutral with brake on, right?

Aaron
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
radioglenn
Drivetrain Tech
0
11-18-2013 11:34 PM
Kevan
Drivetrain Tech
10
08-15-2012 07:20 AM
randyl
General Ford Ranger Discussion
16
12-29-2009 11:54 AM
Kerry
General Ford Ranger Discussion
10
03-09-2008 09:27 PM
Lefty04LevelII
Drivetrain Tech
5
11-16-2007 01:12 PM


Thread Tools
Search this Thread
Quick Reply: T-Case stuck in 4WD


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.