Transmission ? - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-13-2009
Member
Thread Starter
 
Join Date: Sep 2009
Location: Newton, IA
Posts: 15
Icon5 Transmission ?

I have a 92 ranger 4.0 with an automatic. Last week transmission started acting up. When the tranny is cold it will not shift into drive. Works fine in first and second but it acts like it is in nuteral rather then drive. Once it gets wormed up it will shift into drive with no slipping. Every once in a while with the tranny is warm when i stop at a stop sign the tranny will also start out in second gear instead of first.

I have already replaced the tranny filter and rechecked the fluid still full. I have pulled the vacume line at the modulator and it did not have any fluid in it.
Reply With Quote
  #2  
Old 11-13-2009
Jazz921's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2007
Location: Evansville, IN
Posts: 997
Do you have the A4LD tranny? How many mils on it?
Reply With Quote
  #3  
Old 11-14-2009
Member
Thread Starter
 
Join Date: Sep 2009
Location: Newton, IA
Posts: 15
yes it is the a4ld and we think it has 126,000
Reply With Quote
  #4  
Old 11-14-2009
Jazz921's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2007
Location: Evansville, IN
Posts: 997
I had this type of issue with my 92 with the same motor and tranny. Turned out to be the clutches inside going bad. You have addressed everything it could have been that you can get to. Sounds like it might be time for a rebuild. Did you try a different regulator anyway?
Reply With Quote
  #5  
Old 11-14-2009
Member
Thread Starter
 
Join Date: Sep 2009
Location: Newton, IA
Posts: 15
Not yet that is what we were going to try next, along with checking the adjustments on the bands.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rebuilt Auto Transmissions (Transmission Authority or Transmission Depot? Stevenc General Ford Ranger Discussion 3 12-22-2015 08:31 PM
5R55 Transmission factory mercon V fill not compatible??? Rand Drivetrain Tech 4 11-12-2004 10:08 PM
Transmission flush a la N3elz directions. Rand Drivetrain Tech 6 11-11-2004 11:56 PM
Should I trust Jiffy Lube with my transmission? pacodiablo General Ford Ranger Discussion 13 08-23-2004 03:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.