Transmission Problem - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-09-2011
Member
Thread Starter
 
Join Date: Feb 2011
Location: North Huntingdon, PA
Posts: 2
Icon8 Transmission Problem

I have a 2008 Ford Ranger Sport 4.0 Liter 4x4 wit 50k miles. A few times recently, seems to be related to colder temps. While attempting to pull the vehicle out of the garage, I put it in reverse. It seems to engage but doesn't move. The first time this happened, I gave it a little gas and there was a "bang" then the vehicle was able to back out of the garage. This happened a couple of times since then but I didn't give the vehicle gas because I didn't want to damage anything. I tried going from Reverse to Park back to Reverse then drive to reverse. Eventually I will hear something clank in. This seems to only be occurring when backing out of the garage and when it is colder. I have an extended warranty but I know if I take it in, they will not find anything. Going to have to do it eventually anyway. Any ideas about what is happening here?
Reply With Quote
  #2  
Old 02-09-2011
Briggslite's Avatar
Member
iTrader: (1)
 
Join Date: Mar 2008
Location: St. Paul, MN
Posts: 70
Mine is doing the same thing in the cold with 45k on it... I think the transmission or torque converter is failing in mine but thats only because my friend's 4.0 went through a transmission every 60k. I was hopeful my 2.3 with a lighter driving style and the transmission flush on schedule would have made it last but alas... here I am as well. Mine will go out of Park ok, when it's put into reverse there is a delay and you can feel when it engages, then same thing to drive but only when it's cold (less than 10 degrees), after it warms up it's fine though. Just don't hit the gas before you feel it pop into gear, otherwise you risk tearing something up or do and use your extended warranty.
Reply With Quote
  #3  
Old 02-09-2011
Member
Thread Starter
 
Join Date: Feb 2011
Location: North Huntingdon, PA
Posts: 2
Icon8

I just called the dealer and raised hell. We'll see what happens.
Reply With Quote
  #4  
Old 02-09-2011
Member
 
Join Date: Dec 2010
Location: Godfrey, Il
Posts: 1
Do you set your parking brake?
Reply With Quote
  #5  
Old 02-09-2011
Timberwolf's Avatar
Member
 
Join Date: Oct 2010
Location: East coast Canada
Posts: 706
Wirelessly posted (Timberwolf)

Did you get your recommended 50k tranny flush/fill yet? Lube ujoints, axle shaft slip yoke? And yes, try waiting a few seconds after shifting gears before you give her gas. Cheers
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rebuilt Auto Transmissions (Transmission Authority or Transmission Depot? Stevenc General Ford Ranger Discussion 3 12-22-2015 08:31 PM
Transmission Problem scjeff05 Drivetrain Tech 4 04-10-2007 11:36 AM
Transmission problem gone ballistic Drivetrain Tech 9 12-16-2006 09:59 PM
C-5 Transmission Problem redneckff7 Drivetrain Tech 14 10-05-2005 05:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.