whining clutch on cold starts - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-24-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
whining clutch on cold starts

At around 11pm tonight I went to start my newly aquired 2002 Ranger 5spd. It started and ran fine but I there was a loud noise from the clutch. If I push down the clutch it would whine just like a bad powersteering pump would exactly the same almost to a tee. It was the coldest its been in a while around here probably 40ish. The truck sat for probably 3hrs before this happened. As I drove it it got better and went away. Clutch grabs fine no noise on low bogging starts like a TOB would do. Any ideas?
Reply With Quote
  #2  
Old 11-27-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
ttt
Reply With Quote
  #3  
Old 11-28-2006
Member
 
Join Date: Oct 2006
Location: homosassa,fl
Posts: 283
probably the throw out bearing. cant explain why it goes away but if it keeps up i would change the clutch. way cheaper than havig it fly apart


na mean
Reply With Quote
  #4  
Old 11-28-2006
67cobain94's Avatar
Member
 
Join Date: Jul 2005
Location: Vero Beach, Florida
Posts: 708
TSB #02-5-5

ISSUE

A "hooting," "eeking" or "moaning" noise may be emitted from the clutch when shifting into gears while the engine is running on some vehicles. This may be caused by the clutch pressure plate going into resonance when the clutch becomes 90% engaged. The clutch may be noisy but function and life are not affected.

ACTION

Remove existing clutch and pressure plate assemblies and replace with revised clutch and pressure plate assemblies. The revised clutch and pressure plate assemblies should reduce the possibility of noise. Refer to the following Service Procedure for details.



Hopefully this helps some?
Reply With Quote
  #5  
Old 11-28-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
Quote:
Originally Posted by BigBowtie
probably the throw out bearing. cant explain why it goes away but if it keeps up i would change the clutch. way cheaper than havig it fly apart


na mean
it hasn't done it for 2days now but its been a little warmer
Reply With Quote
  #6  
Old 11-28-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
Quote:
Originally Posted by 67cobain94
TSB #02-5-5

ISSUE

A "hooting," "eeking" or "moaning" noise may be emitted from the clutch when shifting into gears while the engine is running on some vehicles. This may be caused by the clutch pressure plate going into resonance when the clutch becomes 90% engaged. The clutch may be noisy but function and life are not affected.

ACTION

Remove existing clutch and pressure plate assemblies and replace with revised clutch and pressure plate assemblies. The revised clutch and pressure plate assemblies should reduce the possibility of noise. Refer to the following Service Procedure for details.



Hopefully this helps some?
that very well might be it but its not only when putting the car into a gear even when I first push the clutch in to start it, it whines. Hopefully thats the problem if so then I won't bother to change it
Reply With Quote
  #7  
Old 11-28-2006
67cobain94's Avatar
Member
 
Join Date: Jul 2005
Location: Vero Beach, Florida
Posts: 708
Quote:
Originally Posted by x182dan
that very well might be it but its not only when putting the car into a gear even when I first push the clutch in to start it, it whines. Hopefully thats the problem if so then I won't bother to change it
Yeah, but TSBs are stupid and most likely assumes that whenever you push the clutch you're shifting gears. See if it's noisy with the engine turned off. If it is I'd look into a throwout bearing but if it's only doing it with the engine running I'd bank on the TSB being accurate.
Reply With Quote
  #8  
Old 11-28-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
nope only noisey when the truck is running sounds exactly like a powersteering pump does if its bad or low on fluid. I mean exactly
Reply With Quote
  #9  
Old 11-29-2006
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
mine whines also.. i just deal with it.. i know it needs a clutch and everything but its not that bad yet.
Reply With Quote
  #10  
Old 12-14-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
turned out my slave just crapped out last week so that was it
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3.0 has wicked engine flare on cold starts Hillyard 2.9L & 3.0L V6 Tech 7 03-05-2012 10:19 PM
Engine starts choking and misfires then starts to jerk violently 97ranger666 SOHC - 2.3L & 2.5L Lima Engines 3 10-09-2011 12:36 PM
clutch whining on cold startup x182dan General Ford Ranger Discussion 3 09-02-2008 10:49 AM
Clutch soft in cold weather? Zero Drivetrain Tech 2 11-11-2006 04:33 PM
Whining when releasing clutch Diabolic Drivetrain Tech 6 03-10-2005 02:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.