4.0L Tach Install Help - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-20-2007
AgPete139's Avatar
Member
Thread Starter
 
Join Date: Aug 2007
Location: Houston
Posts: 408
4.0L Tach Install Help

Hey Guys,


I bought a brand new Super Pro 3" tach from a guy on Craigslist for $15 last week.
No cut wires, or tampering, but it does have a small external scratch from storage.


So here I am. I took the tach apart and switched it for 6 cylinder engines. I spliced the GREEN WIRE into what I believe is Pin 48 on the passenger side firewall for my '97 4.0L w/ the 5R55E. It was BROWN w/ YELLOW stripe, and I never saw a TAN w/ YELLOW stripe in the cluster. I roughly tested all the wires in the engine bay to get the tach to work, but it just vibrated above the 0 (almost 50-100 rpms). I hit the throttle and the needle only jumps up to ~ 900 rpms (normally ~4500 rpms).


4 wires:
red=power
black=ground
white=gauge illumination
green=tach signal.


WHAT IS THE PROBLEM?



I have tried to figure this one out, but can't figure it out. The power is correct, the ground is secured, and the only thing I can guess is the green signal.


I think it may be different as I have 3 coils instead of 1. Where can I hook up my tach signal in the dash or wherever there is a combined EDIS?




















HELP!

Thanks for everyone's help in advance,
Pete
Reply With Quote
  #2  
Old 11-21-2007
AgPete139's Avatar
Member
Thread Starter
 
Join Date: Aug 2007
Location: Houston
Posts: 408
Bump!
Reply With Quote
  #3  
Old 11-26-2007
Member
 
Join Date: Nov 2007
Location: Sebring
Posts: 2
in my mustang cobra it wire was green with a white strip.....try that
Reply With Quote
  #4  
Old 11-26-2007
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
The 97 Ranger tach wire is tan/yellow and it runs from PCM pin 48 to the instrument cluster. There is brown/yellow in the wire bundle from the PCM but it runs to the #3 fuel injector. Each injector fires once for every 6 ignition pulses, so that could explain the low tach reading.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
gauge swap from no tach to with tach. i need some help ranger64 General Technical & Electrical 1 07-03-2014 01:28 AM
Tach or No Tach LastStarfighter New Ideas 9 02-11-2012 06:07 PM
4.0L Tach Install - Help AgPete139 4.0L OHV & SOHC V6 Tech 1 11-21-2007 08:49 PM
monster tach install help! 4banged Interior Semi-Tech 7 02-06-2006 03:37 PM
No Tach in 99 ranger...Will a 2001 cluster w/ a tach plug in and work? 01xltranger4x4 General Technical & Electrical 16 02-04-2006 12:53 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.