4x4 Issue - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-02-2008
Member
Thread Starter
 
Join Date: Apr 2007
Location: Kansas
Posts: 311
4x4 Issue

Any time my front auto hubs have acted up it was always a broken HUB in one way or another,but today while going down my creek it acted up so I pulled both hubs and they both appear to be fine yet there is still a GRINDING sound while engaged and no 4x4 so I spun my axle were the two pieces meet ( rubber boot ) and if I grab the left side of the boot and turn with my hand it spins on the right side of the rubber boot, I can hold the right side of the boot and turn the left side ANYWAYS I have never messed with this piece before so I took a quick picture to get my point across, is there something INSIDE this rubber boot that BUSTED?

Name:  Picture021.jpg
Views: 2
Size:  37.6 KB
Reply With Quote
  #2  
Old 12-02-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Just the boot or the actual shafts spin?
Reply With Quote
  #3  
Old 12-02-2008
Member
Thread Starter
 
Join Date: Apr 2007
Location: Kansas
Posts: 311
Quote:
Originally Posted by fddriver02 View Post
Just the boot or the actual shafts spin?
I can hold the shaft to the left of the boot and grab the shaft right of the boot and they spin on each other in either direction,the boot does NOT turn or spin. Does that make sense?

The right / smaller shaft spins INSIDE of the boot while the boot does not move,all while I hold the left shaft.
Reply With Quote
  #4  
Old 12-02-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Yeah it sounds like something is broken internally. I'm not sure what that parts is called. Maybe it is just some sort of slip joint.
Reply With Quote
  #5  
Old 12-02-2008
redneckbl89's Avatar
Member
 
Join Date: May 2007
Location: lincolnton, NC
Posts: 71
yea its a slip joint
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1993 ranger xlt 4x4 steering column issue ryank04 Suspension Tech 2 01-11-2012 03:26 PM
trans issue, and i mean issue rangerdanger01 Drivetrain Tech 2 01-09-2011 01:13 PM
Is it a timing issue or a fuel issue? Drewbis SOHC - 2.3L & 2.5L Lima Engines 7 08-13-2010 07:16 AM
31x10.50 on 15x8 with 4" bs. Rubbing issue on 01' 4x4? 2k1offroadpkg Wheels & Tires Semi-Tech 24 02-10-2009 04:23 PM
2006 Ranger 4x4 Supercab with slip yoke clunk issue RangerJim Drivetrain Tech 2 08-25-2007 04:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.