awww, crap, theres a puddle under my truck - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 11-28-2008
hozII's Avatar
Member
iTrader: (5)
 
Join Date: Sep 2008
Location: athens, Al
Posts: 2,245
Well the poor mans way is to disconnect the battery for about 5 min. that resets the computer. If it was from the unplugged sensor it will be cleared. If the light comes back on, then there's a problem. Then go and have it scanned.
Reply With Quote
  #27  
Old 11-28-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Quote:
Originally Posted by 3.0Backfire View Post
which meet?
https://www.ranger-forums.com/forum2...ad.php?t=74001

12/15/08
Reply With Quote
  #28  
Old 11-28-2008
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
Unplugging that little tube from the crank case to the intake tube will look like vacuum leak and result in a lean condition, triggering the code. At least on a 4.0.
Reply With Quote
  #29  
Old 11-30-2008
3.0Backfire's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: So-Cal
Posts: 357
Okay so this morning i go out to my truck and sure enough, the small leak is back.....but i just remembered when the guy sold me the truck he told me that the heater core was "Saturated"....could that be the reason why the heater valve keeps leaking? Also, i turned the heater on full blast for about 2-3 minutes and now the check engine light went away.....IM SO CONFUSED! Help?! lol
Reply With Quote
  #30  
Old 11-30-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
the small sensor was air temperature sensor when you plugged it back in that probably made the CEL go away after a couple of cycles. on the cooling issue sounds like you are due for a good flushing of the whole system.
Reply With Quote
  #31  
Old 11-30-2008
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
Quote:
Originally Posted by 3.0Backfire View Post
but i just remembered when the guy sold me the truck he told me that the heater core was "Saturated"l
That statement makes no sense. The heater core is metal. It is the same thing as the radiator, just smaller.
Reply With Quote
  #32  
Old 11-30-2008
3.0Backfire's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: So-Cal
Posts: 357
Quote:
Originally Posted by FireRanger View Post
That statement makes no sense. The heater core is metal. It is the same thing as the radiator, just smaller.
I know what a heater core is...im just tellin you what the guy told me before i bought it lol.

Any clue as to why its still leaking?
Reply With Quote
  #33  
Old 11-30-2008
Mark98xlt's Avatar
Member
 
Join Date: Jun 2004
Location: Parma Ohio
Posts: 13
Quote:
Originally Posted by 3.0Backfire View Post

Any clue as to why its still leaking?
Because you didnt fix it yet thats why..
Reply With Quote
  #34  
Old 11-30-2008
3.0Backfire's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: So-Cal
Posts: 357
Quote:
Originally Posted by Mark98xlt View Post
Because you didnt fix it yet thats why..
Gee thanks.......................
Reply With Quote
  #35  
Old 11-30-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
again, if i were you i would flush the entire system, replace any heatstressed/ballooned hoses along with related clamps and then see...

if your heater core was leaking no doubt if you turned on the fan on defrost setting on it would blow hot coolant onto the windshield through the vents.
Reply With Quote
  #36  
Old 11-30-2008
3.0Backfire's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: So-Cal
Posts: 357
Quote:
Originally Posted by 97ranger xlt View Post
again, if i were you i would flush the entire system, replace any heatstressed/ballooned hoses along with related clamps and then see...

if your heater core was leaking no doubt if you turned on the fan on defrost setting on it would blow hot coolant onto the windshield through the vents.

Well thats good news because it hasnt done that....................................yet
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hit a deep puddle and now my truck won't start... Help?? MikeDevo General Ford Ranger Discussion 33 01-20-2014 11:15 PM
washed up the truck..but theres a twist. FordTough2007 Ford Snapshots & Videos 12 03-22-2012 11:51 PM
Awww Crap... jimd1050 General Ford Ranger Discussion 60 03-01-2009 05:11 PM
Awww =( Prerunner-Ranger 2.9L & 3.0L V6 Tech 19 12-19-2008 11:33 PM
White "Crap" Under Oil Fill Cap PW01 General Ford Ranger Discussion 7 12-05-2008 03:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.