brakes done, need more help..won't start - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-15-2006
Bhavesh's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: City, State
Posts: 507
brakes done, need more help..won't start

Well, the brakes got done...a whopping $1,200...I am clean broke, but at least now...I have brakes. Everything's going to be alright...right?

wrong

I take her for a quick spin down to the gas station to fill up the tank. I go to start it, when the starter turns over really slowly, and the tach goes to redline. Hmm..weird symptom, so I kill it and take out the key. I'm pretty sure the battery's fine, because my friend put a BRAND NEW ONE in before giving it to me.

I turn the key again...this time it turns over once (really slowly), then stops.

I turn the key again...just a click. f*ck!

I pop the hood, check the battery terminals and spend the next 10 mins jiggling all possible wires, clamps, attachment points, etc. No start.

I have the gas station attendant hook up jumper cables, let the battery charge for a few mins (while his truck is on and mine is off), then try starting my truck again (while his is running).

No dice. Just a click.

I can't do anythign about it, and everyone I know is asleep or not answering their phones. I push the truck into a parking spot and leave it there.

I think what happened is that the starter just died on me. If it clicks, then it makes me think the starter relay works fine. It's the starter that I think is f'd.

Any tips/suggestions?

I also flipped through the chiltons, and they say it's either the starter relay contacts, starter motor electrical contacts, or the starter motor itself. I'll have to check it out tomorrow under sunlight.
Reply With Quote
  #2  
Old 10-15-2006
quest51210
Unregistered User
 
Posts: n/a
check the water level on the battery. then jump it.
Reply With Quote
  #3  
Old 10-15-2006
Bhavesh's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: City, State
Posts: 507
The battery seems to be ok...I think it's the starter.

Where is the starter located under the hood?
Reply With Quote
  #4  
Old 10-15-2006
l2en's Avatar
Member
 
Join Date: Dec 2005
Location: The Keystone State
Posts: 4,521
What year and motor size?
Reply With Quote
  #5  
Old 10-15-2006
Bhavesh's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: City, State
Posts: 507
1991 3.0 v6, 2wd

I went out again today with another car, jumped the batteries, and the truck did the same thing:
-turn the key, it turned over REALLY slowly, then stopped
-turn the key, it made a click
-turn the key, it made a click

So my guess is the starter motor died. Autozone sells rebuilt starters for ~$140, so I'm going to try and pick one up today, head over w' jackstands and a socket set, then just swap out the starter myself.
Reply With Quote
  #6  
Old 10-15-2006
Bhavesh's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: City, State
Posts: 507
Oh, and how many bolts is it? I took a peek under the hood and could see 3...does that sound right? Or am I missing something?
Reply With Quote
  #7  
Old 10-15-2006
mx98ranger's Avatar
Member
 
Join Date: Apr 2005
Location: GA
Posts: 1,493
u might get it started by rocking the truck in park... and then tryin to start it... just to get it home.
Reply With Quote
  #8  
Old 10-15-2006
Bhavesh's Avatar
Member
Thread Starter
 
Join Date: Oct 2006
Location: City, State
Posts: 507
Well it's done...I got it home and I really don't know what's wrong. My guess is that it could have been the starter spline stuck against the flywheel, or just a rusty/frozen part somewhere under the hood.

I really, just can't pinpoint where it is without buying new parts and narrowing the issue down. So I'm just going to drive it around for a couple weeks and hopefully it won't happen again. If it does, I'll evaluate under whatever circumstances it was under and take it from there.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Incorrect jump start. Truck won't start now. Pilot General Technical & Electrical 3 10-27-2013 08:07 AM
Very weird! Won't start, won't shut off, flashing exterior lights fletcher969 2.9L & 3.0L V6 Tech 4 01-14-2013 06:26 PM
Won't start, dome light dies when trying to start. Jerkstore General Technical & Electrical 4 10-02-2011 10:53 AM
Fab Work Done... Now I Need More Power rangerprerunner 2.9L & 3.0L V6 Tech 38 06-27-2008 08:26 PM
Need Help... Truck won't start Hot Wheels General Ford Ranger Discussion 20 01-24-2007 02:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.