A/c not working right..... - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-23-2004
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Well, after messing with the damn wheel well cover, My a/c doesnt come out the vents in the front, anyone have any ideas on what it could be...


Again, it only comes out through the vents on the top of the dash, but not out the front, and yes i checked the damn **** to see where it was..lol


Seriously, any ideas...
Reply With Quote
  #2  
Old 06-23-2004
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
A possible victim of the notorious blender door break down.
Or maybe you knocked off a vacuum hose controlling the internal vent louvers? :idea:
Reply With Quote
  #3  
Old 06-23-2004
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Do you know where that is... The vacuum hose tht controls the louvers...
Reply With Quote
  #4  
Old 06-23-2004
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
Not exactly.
Leo, don't you have the full service manual on disk?
I am sure there will be a schematic of the HVAC system.
Reply With Quote
  #5  
Old 06-23-2004
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
nope, dont have it on a disk...maybe someone will look it up for me
Reply With Quote
  #6  
Old 06-23-2004
Member
 
Join Date: Jun 2004
Location: orange county, ca
Posts: 10
same problem!! help!!!
Reply With Quote
  #7  
Old 06-23-2004
Member
 
Join Date: May 2004
Location: Fuquay Varina, NC
Posts: 3,048
same thing is happening on my moms expedition. thank god for warranty
Reply With Quote
  #8  
Old 06-23-2004
yellerEDGEchick's Avatar
Member
 
Join Date: Jun 2004
Location: Texas
Posts: 1,690
yep...same thing happened in my moms excursion...they said it was a switch or something up under the dash...i dont know but i hated it because it was so HOT.
Reply With Quote
  #9  
Old 06-23-2004
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
it still works, but it just comes out from the vents...

Can u ask ur moms wtf it was?lol
Reply With Quote
  #10  
Old 06-24-2004
Member
 
Join Date: Jun 2004
Location: Massachusetts
Posts: 38
yeah, I have the same problem and would defineatly like to know
Reply With Quote
  #11  
Old 06-24-2004
yellerEDGEchick's Avatar
Member
 
Join Date: Jun 2004
Location: Texas
Posts: 1,690
yeah...i asked her and she said..."oh yeah it was a switch that they had to fix..."...what ever that means...my moms not all up into this car stuff...haha but anyways she took it about 3 times and they said it wasnt anything big and it took them about 10 minutes to fix. The last time she took it in she got it there and the guy turned on the car and the air was blowing out the vents...my mom was like WTF!! haha
Reply With Quote
  #12  
Old 06-24-2004
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
man this sucks, 10minutes, damn well where is it!!! :(
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ranger not charging and chime not working jfoster2505 General Technical & Electrical 3 02-14-2012 08:23 PM
Heater not working/not shifting right conrad General Technical & Electrical 7 01-20-2011 06:35 PM
right turn signal not working dracowing14 General Technical & Electrical 0 01-09-2011 05:52 PM
1996 air conditioner not working right! branmala1986 SOHC - 2.3L & 2.5L Lima Engines 1 05-08-2010 06:37 AM
A/C not working right... Jwad00 General Technical & Electrical 0 08-15-2009 09:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.