Got my scangauge 2 yesterday... - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-18-2008
Prerunner-Ranger's Avatar
Level I Supporter
Thread Starter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Got my scangauge 2 yesterday...

I love this little gadget but I'm still trying to learn my way around it. Currently running tranny temp, water temp, tps, and LOD.

I setup my MPG fillup with Christian yesterday over AIM but I think I still jacked it up. I set my tank size to engine 3.0, gas, etc. unplugged it and drove to the gas station to fill up. Once filled up I plugged it in and turned on the truck and set 19g for my tank size. But as I was messing around with it when driving around I accidently hit More>Fillup>Done. Does this reset everything? I only drove about 2-4 miles before doing this and it was on accident. I thought I would only need to do more>fillup>done once I do my
2nd fill up and that would reset the accumulator?

Anybody have a step by step on this? And any other tips or tricks you could pass along?

Thanks R-F!

Last edited by Prerunner-Ranger; 09-18-2008 at 10:31 AM.
Reply With Quote
  #2  
Old 09-18-2008
jaycheetwood's Avatar
Member
 
Join Date: Sep 2008
Location: Ogden, Utah
Posts: 2,218
Can you give a link or shed some light as to where to purchase these.
Reply With Quote
  #3  
Old 09-18-2008
RangerMuse's Avatar
Member
 
Join Date: Jul 2007
Location: Colorado
Posts: 1,727
Quote:
Originally Posted by jaycheetwood View Post
Can you give a link or shed some light as to where to purchase these.
stuffforyourranger.com or modbargains.com
Reply With Quote
  #4  
Old 09-18-2008
RangerNDog's Avatar
Member
iTrader: (10)
 
Join Date: Aug 2008
Location: Harrisonburg, VA
Posts: 1,958
IIRC modbargins.com had them. you can pick em up off e-bay, and many other websites.
Reply With Quote
  #5  
Old 09-18-2008
jtfoxman's Avatar
Member
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
How much do they hit your wallet and what can they actually do?
Reply With Quote
  #6  
Old 09-18-2008
graniteguy's Avatar
Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Texas
Posts: 3,221
Rob, what did you think of the BlendMount?

if you got the tranny temps working I'd say you are real familiar with the scangaugeII.
Reply With Quote
  #7  
Old 09-18-2008
wydopnthrtl's Avatar
Member
iTrader: (2)
 
Join Date: Dec 2005
Location: SE, Mi
Posts: 2,342
No need to unplug it.

I have a few tips.
1) Set the "rate" to high and it'll give a more accurate reading on items that vary all the time.

2) And if your trying to monitor just one variable.. set all four to that one parameter to get the absolute quickest reading. (along with #1 tip too)


Rich
Reply With Quote
  #8  
Old 09-18-2008
jaycheetwood's Avatar
Member
 
Join Date: Sep 2008
Location: Ogden, Utah
Posts: 2,218
In regards to the scangauge does it come with the xcal2 programs built in?
Reply With Quote
  #9  
Old 09-18-2008
Prerunner-Ranger's Avatar
Level I Supporter
Thread Starter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Quote:
Originally Posted by graniteguy View Post
Rob, what did you think of the BlendMount?

if you got the tranny temps working I'd say you are real familiar with the scangaugeII.
Hi Wayne, I haven't recieved the blent mount yet for some reason... but I did receive the scangauge direct from dealer and hooked it up. Then I just researched the site and asked a bunch of questions to Christian/FDdriver02 to help set a few things up along with the tranny temp.

Could you give me a little break down on how to get the MPG to be accurate? I think I pretty much have it down but I accidently reset the fillup just messin around with buttons while driving around. Basically I was told that I should set my engine,gas,speed 19% cus of my tires, then fill up with it unplugged, plug it back in set tank size to 19g and let it run until my next fill up. In which I did, the only problem is I was messing aorund with buttons after a 5 mile drive and hit more>fillup>done and now it probably thinks I have a 30something gallon tank... I don't know.

Also is there any list of specs on what is normal temps for the different options? Water temp, tranny temp, etc.
Reply With Quote
  #10  
Old 09-18-2008
Prerunner-Ranger's Avatar
Level I Supporter
Thread Starter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Quote:
Originally Posted by jtfoxman View Post
How much do they hit your wallet and what can they actually do?
It's about $200 with the blendmount.

Quote:
Originally Posted by wydopnthrtl View Post
No need to unplug it.

I have a few tips.
1) Set the "rate" to high and it'll give a more accurate reading on items that vary all the time.

2) And if your trying to monitor just one variable.. set all four to that one parameter to get the absolute quickest reading. (along with #1 tip too)


Rich
I was told to run it on Normal, but running it on high won't effect anything? Won't give inaccurate readings?

Thanks for the tips!

Quote:
Originally Posted by jaycheetwood View Post
In regards to the scangauge does it come with the xcal2 programs built in?

Nope.
Reply With Quote
  #11  
Old 09-18-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
My water temp sits at around 200 and my tranny temp sits at around 150-160 during normal driving.
Reply With Quote
  #12  
Old 09-18-2008
Prerunner-Ranger's Avatar
Level I Supporter
Thread Starter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Quote:
Originally Posted by 04blackedge View Post
My water temp sits at around 200 and my tranny temp sits at around 150-160 during normal driving.
That sounds about right. Thanks for the input Trent!
Reply With Quote
  #13  
Old 09-18-2008
wydopnthrtl's Avatar
Member
iTrader: (2)
 
Join Date: Dec 2005
Location: SE, Mi
Posts: 2,342
My tranny temps run 157-185 depending on ambient temps and speed.
Highest I ever saw was 206. Was towing a 3500lb boat up a mountian.

Water temps wil run 190F+ If your seeing over 210 when running down the road then I'd do something. About the highest I ever see running down the road (e-fan off) is 200flat.

btw, I've settled into these 4 as my "norm".
IA
MPG
MPH
RPM

I know two of those are on the dash. But quickly looking at the scanguage seems easier than trying to intrepret the guages.
You'll also notice that the speedo reads 2-3mph faster than the scanguage.
This is normal and is not the scanguage. It's the PCM knowing the real speed vs the dash guage being skewed for the masses. Welcome to OBD2.

Rich
Reply With Quote
  #14  
Old 09-18-2008
graniteguy's Avatar
Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Texas
Posts: 3,221
it shows your blendmount will be to you tomorrow. "rescheduled"

I haven't played with any custom settings past getting the tranny temp code loaded in.
Reply With Quote
  #15  
Old 09-18-2008
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
This thing sounds more badass everytime I read about it.
Reply With Quote
  #16  
Old 09-18-2008
Prerunner-Ranger's Avatar
Level I Supporter
Thread Starter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Quote:
Originally Posted by graniteguy View Post
it shows your blendmount will be to you tomorrow. "rescheduled"

I haven't played with any custom settings past getting the tranny temp code loaded in.
This is where I have it mounted for now, until the blendmount comes in.

Reply With Quote
  #17  
Old 09-18-2008
Prerunner-Ranger's Avatar
Level I Supporter
Thread Starter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Quote:
Originally Posted by wydopnthrtl View Post
My tranny temps run 157-185 depending on ambient temps and speed.
Highest I ever saw was 206. Was towing a 3500lb boat up a mountian.

Water temps wil run 190F+ If your seeing over 210 when running down the road then I'd do something. About the highest I ever see running down the road (e-fan off) is 200flat.

btw, I've settled into these 4 as my "norm".
IA
MPG
MPH
RPM

I know two of those are on the dash. But quickly looking at the scanguage seems easier than trying to intrepret the guages.
You'll also notice that the speedo reads 2-3mph faster than the scanguage.
This is normal and is not the scanguage. It's the PCM knowing the real speed vs the dash guage being skewed for the masses. Welcome to OBD2.

Rich
Sounds good, thanks for your input Rich.
Reply With Quote
  #18  
Old 09-18-2008
jaycheetwood's Avatar
Member
 
Join Date: Sep 2008
Location: Ogden, Utah
Posts: 2,218
Anyone able to shed some light as to the actuall accuracy of Scangauges?
Reply With Quote
  #19  
Old 09-18-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
I think I might be getting the blendmount soon so let us know how you like it.
Reply With Quote
  #20  
Old 09-18-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
What I noticed about the blend mount is that it will not fit under a OHC and it hangs too low is it's on the bottom
Reply With Quote
  #21  
Old 09-18-2008
redranger_02's Avatar
Member
 
Join Date: Oct 2006
Location: Evansville, Indiana
Posts: 641
my transmission temps are usually 156-200 but its the desert and the highest i have seen it is 232 while offroading. and when your water temps get to around 215 your coolant starts to boil. happened on the same off roading trip
Reply With Quote
  #22  
Old 09-19-2008
wydopnthrtl's Avatar
Member
iTrader: (2)
 
Join Date: Dec 2005
Location: SE, Mi
Posts: 2,342
Quote:
Originally Posted by jaycheetwood View Post
Anyone able to shed some light as to the actuall accuracy of Scangauges?
A scanguage simply reports what your trucks PCM is seeing. There really is no accuracy to it.

I've actually sold a scanner and my beloved autotap in favor of this thing! I keep it in the truck with velcro and have an extra cable so I can scan other peoples cars if need be.

Here it is on my web page.


Rich
Reply With Quote
  #23  
Old 09-19-2008
jaycheetwood's Avatar
Member
 
Join Date: Sep 2008
Location: Ogden, Utah
Posts: 2,218
Well then im ordering my Scangauge monday =]
Reply With Quote
  #24  
Old 09-19-2008
GrafixGuy's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jan 2005
Location: Montgomery, AL
Posts: 8,703
anyone with 07+ got the trans. temp to work? I've checked the code 3 times and it's all correct, all I get is a blank by TFT
Reply With Quote
  #25  
Old 09-19-2008
graniteguy's Avatar
Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Texas
Posts: 3,221
did you try both codes? It has one for Ford PWM and for Ford CAN. When I did my 2003 I used the wrong code. I wasn't aware there were two choices.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Got my truck back yesterday.... FMD General Ford Ranger Discussion 10 08-16-2007 06:20 PM
got the windows titned yesterday USMCWHITENER Interior Semi-Tech 52 05-30-2007 11:37 PM
Got some new meats for the BKO yesterday. winks Wheels & Tires Semi-Tech 10 08-22-2006 02:17 PM
OH YEAH!! Got the Truck back yesterday!!!! BlkTremor02 General Ford Ranger Discussion 21 03-31-2006 03:44 AM
Got my sunroof installed yesterday! Pics inside. 03F150Sport Exterior Semi-Tech 5 07-31-2004 08:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.