Has anybody had transmission problems when... - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-31-2007
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
Icon5 Has anybody had transmission problems when...

you put bigger tires on like 32s or 33s? please reply back thank-you.
Reply With Quote
  #2  
Old 07-31-2007
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
running 35s here. with 85k miles.

I have not heard of that many people with issues.

32s or 33s are just a few inches bigger, you should have no problems.
Reply With Quote
  #3  
Old 07-31-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
35's with 95,000 miles on my 5R55E tranny.....still shifts smooth so far...
Reply With Quote
  #4  
Old 07-31-2007
Member
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
i got 177,00 miles on mine. Mine is shifting kinda hard from second to 3rd. Im running 33's. But also look at the miles driven
Reply With Quote
  #5  
Old 07-31-2007
cchsbuzz19's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
I've got 147,000 on mine.
Reply With Quote
  #6  
Old 07-31-2007
rolla_guy72's Avatar
Member
 
Join Date: Jul 2005
Location: Fairbanks, AK
Posts: 3,256
as long as you regear correctly you should be fine.
Reply With Quote
  #7  
Old 07-31-2007
BRENSRANGER's Avatar
Member
 
Join Date: Jul 2006
Location: Minnesota
Posts: 1,308
32's are ok on the tranny so far!
Reply With Quote
  #8  
Old 07-31-2007
slodsm's Avatar
Member
 
Join Date: Jul 2006
Location: Jacksonville NC
Posts: 291
I have put about 15k on my truck since the 33's, no issues at all and I have towed several cars 100+ miles racing.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Has anyone ever had an Ultra Rogue 175 wheel? KramerSM Wheels & Tires Semi-Tech 0 04-29-2013 05:28 PM
Got some codes, didn't know if anyone else has had these problems. waterfowler07 4.0L OHV & SOHC V6 Tech 1 06-21-2010 06:08 PM
For anybody who has had a gear swap.. LiftKitRanger Drivetrain Tech 6 02-01-2010 07:54 PM
Has anyone had problems with 4 wheel parts? fx2offroadranger General Ford Ranger Discussion 11 10-02-2007 04:15 PM
Has anyone had this happen? BrianD 2.9L & 3.0L V6 Tech 13 06-07-2006 02:13 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.