Help! 4x4 no worky. - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-01-2007
RentonRanger's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Walla Walla, WA
Posts: 705
Help! 4x4 no worky.

We got our first snow of the year today. When I was on my way to the store my rear end fishtailed so I put it in 4wd. Nothing. The "4x4 High" and "4x4 Low" lights just flashed a few times, then went out. The front wheels never engaged. Any idea what's wrong here? I did a search, but came up with about 800 threads with "4x4" in them.
Reply With Quote
  #2  
Old 12-01-2007
Biz's Avatar
Biz Biz is offline
Member
 
Join Date: Sep 2006
Location: los angeles,California
Posts: 2,120
same thing happend to me..i think its my gay vacume hubs thoe
Reply With Quote
  #3  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
2 things might be

1) PVH hubs are crap... time for AVM even if there not just get them its worth the $100...

2) clean the 4x4 shift motor..
Reply With Quote
  #4  
Old 12-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1


Couldn't have said it better
Reply With Quote
  #5  
Old 12-01-2007
RentonRanger's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Walla Walla, WA
Posts: 705
Quote:
Originally Posted by Redneckstone
2 things might be

1) PVH hubs are crap... time for AVM even if there not just get them its worth the $100...

2) clean the 4x4 shift motor..
How do I clean the shift motor? Is it safe to take it apart, or would it be better to just get a new one?

I have no idea what you just said about the hubs. PVH? AVM? What are those?
Reply With Quote
  #6  
Old 12-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
PVH - Pulse Vacuum Hub (these are the stock, unreliable hubs or lockout)

AVM - is the ONLY aftermarket manual lockout.....they replace the unreliable PVH stock hubs......


Do a search on here for AVM
Reply With Quote
  #7  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by RentonRanger
How do I clean the shift motor?
http://www.therangerstation.com/tech...shiftmotor.htm


Quote:
Originally Posted by RentonRanger
Is it safe to take it apart, or would it be better to just get a new one?
yes its find to take apart, and unless you have $400 ish so i have heard to get a new one...

Quote:
Originally Posted by RentonRanger
I have no idea what you just said about the hubs. PVH? AVM? What are those?
PVH: Pulse Vacuum Hubs.. its whats on your truck now. they are crap...

AVM is a brand that sells Manual hubs for your front end.. easy to install about $100...

here: http://www.tellico4x4.com/product_in...ducts_id/26509

there is tons of topics on these hubs on here...
Reply With Quote
  #8  
Old 12-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
they are only $100 new Zach.....I just replaced the one in mom's Explored
Reply With Quote
  #9  
Old 12-01-2007
RentonRanger's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Walla Walla, WA
Posts: 705
Thanks for the help guys. It's dark and snowing now, so I'll look into this tomorrow.
Reply With Quote
  #10  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by lifted97ranger
they are only $100 new Zach.....I just replaced the one in mom's Explored
the shift motor on the transfercase?
Reply With Quote
  #11  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by RentonRanger
Thanks for the help guys. It's dark and snowing now, so I'll look into this tomorrow.
ya first clean the motor because its free.. if it still doesnt work... or in general just order the hubs there 100000000x better then PVH
Reply With Quote
  #12  
Old 12-01-2007
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
they are now Rugged Ridge hubs, same p/n as the AVMs from tellico, but i just got my new set and they say rugged ridge
no biggie, just felt like throwing my $.02 in there
Reply With Quote
  #13  
Old 12-01-2007
RentonRanger's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Walla Walla, WA
Posts: 705
Quick question on the hubs. Will I lose the "shift on the fly" feature if I get these?
Reply With Quote
  #14  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by RentonRanger
Quick question on the hubs. Will I lose the "shift on the fly" feature if I get these?
yes and no...

you have to just go out and lock the hubs then click the **** into 4x4... like say you know its gonna snow the night before lock the hubs so there ready to go in the morning... some guys just drive all winter with them locked so there ready to go.. will loose a little MPG doing that tho...
Reply With Quote
  #15  
Old 12-01-2007
RentonRanger's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Walla Walla, WA
Posts: 705
And what are your thoughts on the "Hub Mod" ?
Reply With Quote
  #16  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by RentonRanger
And what are your thoughts on the "Hub Mod" ?
pretty much the same thing as locking those hubs all the time...
Reply With Quote
  #17  
Old 12-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Quote:
Originally Posted by Redneckstone
the shift motor on the transfercase?
yup it was the t-case motor
Reply With Quote
  #18  
Old 12-01-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by lifted97ranger
yup it was the t-case motor
not bad.. didnt know i just heard one just why i said so i heard haha...
Reply With Quote
  #19  
Old 12-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
and you can find them on eBay for roughly $30.......
Reply With Quote
  #20  
Old 12-01-2007
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
Quote:
Originally Posted by RentonRanger
And what are your thoughts on the "Hub Mod" ?
thats how mine are setup, but then again i have no more vacuum lines
Reply With Quote
  #21  
Old 12-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Quote:
Originally Posted by Redneckstone
will loose a little MPG doing that tho...
and cause unneeded wear on the front end......I don't lock mine unless I THINK I will need them......it ain't. Nothing to get out and lock them in
Reply With Quote
  #22  
Old 12-01-2007
i_luv_strats's Avatar
Member
 
Join Date: Nov 2006
Location: bremerton wa
Posts: 338
the 4x4 engagement motor went out on my ranger, if you're hearing a clicking after you start up, it's probably that. check the 4x4 motor fuse and see if it's blown, took it to a buddy and he found it shorted out and replaced it, but the 4x4 works for awhile then i unplug it from the 4by pcm and it works for awhile then stops so i may have to replace the 4x4 pcm, not fun.

i just spent half an hour getting up a hill with 8 inches of snow on it, someone came behind me and bumped me up the hill. this snow sucks.
Reply With Quote
  #23  
Old 12-01-2007
RentonRanger's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Walla Walla, WA
Posts: 705
You got that much out there? We've got maybe 3" here. Still slicker than whale snot in an ice flow.
Reply With Quote
  #24  
Old 12-02-2007
i_luv_strats's Avatar
Member
 
Join Date: Nov 2006
Location: bremerton wa
Posts: 338
yah, not easy to get through on a steep hill haha, made for interesting times.
Reply With Quote
  #25  
Old 12-03-2007
-kyle-'s Avatar
Member
 
Join Date: May 2007
Location: Washington
Posts: 51
I got the Warn Manuals put on they work great
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Horn and Dome no worky 04_xlt_4.0_4x4 General Technical & Electrical 4 10-16-2012 08:43 PM
4 Wheel drive no worky! ThatGuy Drivetrain Tech 5 03-30-2012 01:32 PM
horn amd dome light no worky 04_xlt_4.0_4x4 General Technical & Electrical 3 07-30-2011 06:26 PM
tails no worky nate_g_2003 General Technical & Electrical 10 08-15-2009 04:30 PM
Dang it! OHC no worky. DaneTrain General Technical & Electrical 29 05-24-2007 01:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.