new ranger owner with a few questions - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-11-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
new ranger owner with a few questions

Just bought a 2002 ranger 4.0 4wd 5spd. On cold startups the belt or something makes a squaking noise. I sprayed belt dressing on it to see if it would go away and it didn't so that should elimate the belt rite? Also I have noticed that the truck goes into third a little ackward most of the time. Every gear is super smooth except third. It goes in fine but it seems like it gets hung up on something for a split second thats not there on the other gears. Maybe I'm just not shifting hard enough because if I shift it a little harder into third its fine. Any ideas?
Dan
Reply With Quote
  #2  
Old 11-11-2006
Brit-ranger's Avatar
Member
 
Join Date: Jul 2005
Location: USA
Posts: 651
Hello and welcome to RF, change the belt and any pulleys with any play in them(this worked for me) as for the gears sticking when was the last time the transmission was flushed or serviced,my grears were rough and sticky i did a transmission flush, end of problem.
Reply With Quote
  #3  
Old 11-11-2006
Biz's Avatar
Biz Biz is offline
Member
 
Join Date: Sep 2006
Location: los angeles,California
Posts: 2,120
welcome to RF,thats what eliminated my problem aswell..and as for the gears i would get the tranny serviced and flush...especially since u bought the truck used...good luck with that
Reply With Quote
  #4  
Old 11-11-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
well its a 5spd how could i get it flushed? I know I can get it changed but not flushed? I assume it has a two plugs on the tranny one on top and one on the bottom? Good ol ATF rite?
Reply With Quote
  #5  
Old 11-11-2006
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
Quote:
Originally Posted by x182dan
Also I have noticed that the truck goes into third a little ackward most of the time. Every gear is super smooth except third. It goes in fine but it seems like it gets hung up on something for a split second thats not there on the other gears. Maybe I'm just not shifting hard enough because if I shift it a little harder into third its fine. Any ideas?
Dan
The Mazda-manufactured manual transmissions used in Rangers are far from world class. That notchiness is a normal characteristic. A change to synthetic ATF may smooth it somewhat.
Reply With Quote
  #6  
Old 11-11-2006
Member
Thread Starter
 
Join Date: Nov 2006
Location: CT
Posts: 100
Quote:
Originally Posted by rwenzing
The Mazda-manufactured manual transmissions used in Rangers are far from world class. That notchiness is a normal characteristic. A change to synthetic ATF may smooth it somewhat.
how does the ranger tranny differ from say a f150 tranny? I had a 90 thunderbird SC with the same m5r2 tranny as the ranger/f150 and the previous owner had it rebuilt with f150 brass syncros and it was notchy as hell compared to the ranger tranny
Reply With Quote
  #7  
Old 11-11-2006
gumby's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2005
Location: indy
Posts: 1,581
the rangere uses the M5-R1. the 150 and mn12 bird/cat used the R2.

yes its ATF, and ive found that mixin in some synchromesh will tend to smooth things out a lil. not earth shattering, but better.

welcome!
Reply With Quote
  #8  
Old 11-12-2006
FMD's Avatar
FMD FMD is offline
Member
iTrader: (1)
 
Join Date: Aug 2005
Location: Amherst NY
Posts: 3,811
dont forget i went thru almost 3 mazda automatics in my day. all in under 50K miles.
Reply With Quote
  #9  
Old 11-12-2006
BBBB51's Avatar
Member
 
Join Date: Oct 2006
Location: Alb. N.M.
Posts: 213
I would like to hear what u find out as my 2002 does the same dang thing , its a ***** to get into third most of the time.
i have had it in twice for this when it was under warrenty. i still have the extended but it has a copay as it were so does the synthetic seem to help?Also anyone know if there will be a warrenty issue with the synthetic.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Former S-10 owner now a proud Ranger owner! JPence79 Member Introductions 11 06-25-2017 08:38 AM
New Ranger owner, old Ranger - couple questions on A/C and the P1443 OBDII code Azaraith General Technical & Electrical 0 06-01-2013 09:23 PM
New owner, a few pics. Tremor04 Snapshots 6 10-19-2010 05:37 PM
Possible new Ranger owner here with some questions.... johnnyar General Ford Ranger Discussion 12 04-16-2009 09:59 PM
New owner...few simple questions, help appreciated Badfish Suspension Tech 25 11-16-2006 02:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.