quick ohc question - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-15-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
quick ohc question

where is the temp sensor located at on the expo? also there is at least 3 non sunroof ohc's in my jy...lots of expos from C4C (cash for clunckers) there is at least 2 gray and 1 tan...1 gray is mine and ill see what kind of prices i can get. but ya where is that sensor?
Reply With Quote
  #2  
Old 09-15-2009
RangerNDog's Avatar
Member
iTrader: (10)
 
Join Date: Aug 2008
Location: Harrisonburg, VA
Posts: 1,958
Behind the front bumper. Usually on the drivers side.
Reply With Quote
  #3  
Old 09-15-2009
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Quote:
Originally Posted by RangerNDog View Post
Behind the front bumper. Usually on the drivers side.
Should be right above the frame horn.
Reply With Quote
  #4  
Old 09-15-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
k thanks
Reply With Quote
  #5  
Old 09-16-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
well i got a gray ohc with all the wiring to the visors and i followed it all the way down to the dash so i got about 2 feet of it...and the temp sensor and the 2 lighted visors for $30. pretty good deal i think.
Reply With Quote
  #6  
Old 09-16-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
also b4 i knew where the sensor was i saw something that looks exactly like the real sensor only it was on the drivers side fender well by the solenoid and it had one brown and yellow wire (i think it was that color)...what was that for?
Reply With Quote
  #7  
Old 09-16-2009
08EscapeArtist's Avatar
Member
 
Join Date: Sep 2009
Location: Darlington, SC
Posts: 176
You got a deal there, sorry I can't help you with the question.
Reply With Quote
  #8  
Old 09-30-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
well i got it installed...looks great...now i just got to wire it up later this week.
Reply With Quote
  #9  
Old 10-02-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
well im i got it almost all wired up but im wondering where u guys rant eh wires to the temp sensor?..all my other wires i have ran out the steering boot on the drivers side....but is there any place to run it through the passenger side? thanks.
Reply With Quote
  #10  
Old 10-02-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
did every body just run them on the drivers side?
Reply With Quote
  #11  
Old 10-02-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
Quote:
Originally Posted by t5cents View Post
did every body just run them on the drivers side?
I ran mine on the driver side. Ford doesn't run any wires from the engine compartment into the interior on the passenger side and I haven't found a convenient place to add wires there without drilling.
Reply With Quote
  #12  
Old 10-02-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
k thanks
Reply With Quote
  #13  
Old 10-04-2009
t5cents's Avatar
Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
got it completely finished and it works perfectly...i had to drive in 6 circles to get it to calibrate. the color is kinda wired it is like a really light green...is that the "blue" every one talks about...defiantly not the same green as the dash etc.
Reply With Quote
  #14  
Old 10-04-2009
RangerNDog's Avatar
Member
iTrader: (10)
 
Join Date: Aug 2008
Location: Harrisonburg, VA
Posts: 1,958
Yes that is the "blue"that everyone talks about. Mine came with that at first but I swapped it out for a green one. I think that the green one is brighter too.
Reply With Quote
  #15  
Old 10-04-2009
Rangerguy's Avatar
Member
 
Join Date: Feb 2008
Location: California
Posts: 1,120
Grats on your install. I really like my OHC. Ran my wires on the Drivers side as well.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
quick question about Brakecleen, need quick answer if possible 93rangerXLT4x4 Auto Detailing 101 15 11-28-2009 10:24 PM
Quick Trans question, need help quick dmathews 2.9L & 3.0L V6 Tech 0 11-15-2009 02:30 PM
quick question real quick dantheman General Ford Ranger Discussion 3 05-16-2009 01:52 AM
Quick OHC question (not the usual) madripor Interior Semi-Tech 23 01-10-2008 07:18 AM
Help Quick, Truck Torn Apart! OHC ???'s 05RangerXLT General Ford Ranger Discussion 17 01-30-2007 06:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.