Starter - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-24-2008
Shaklakan's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
Starter

My starter has been acting a little weird lately. Here's what it does, when after sitting for more than a hour when i go out to start it the starter turns the engine over very slowly like its not getting enough current. But eventually starts up no problems. I tested my alternator and had my battery tested both fine. My neighbor says that it could be my starter solenoid. Is this the case?


Btw: Starter is about 5 months old.
Reply With Quote
  #2  
Old 06-24-2008
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
Sounds like a bad starter to me.

I'd take it to an AP store and get it tested (ask them to do it repeatedly, so it gets hot).

Other than that, I'd say bad cable or battery terminal, so give them a good inspection. A lot of battery cables corrode underneath the insulation right at the battery terminal end, so it is hard to see. If it tests good, I'd replace the red cable to it.

Does not sound like the selenoid.
Reply With Quote
  #3  
Old 06-24-2008
My91Ranger's Avatar
Member
iTrader: (1)
 
Join Date: Apr 2007
Location: Roseville, Michigan
Posts: 2,252
Sounds more like a starter than the solenoid to me.
Reply With Quote
  #4  
Old 07-01-2008
Shaklakan's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
Turns out it is my solenoid of all things. Cause i was listening to my music the other day and as soon as the bass hit my sound system shut off and restarted and my buddy was like dude your solenoid is going bad. Had the starter tested so i was dumb founded till this gonna replace it next weekend to much stuff going on this week so far.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starter FORZDA 2.9L & 3.0L V6 Tech 10 06-07-2008 02:55 PM
Ford Remote Car Starter zabeard General Technical & Electrical 6 11-17-2006 09:14 PM
truck won't crank until I whacked the starter Bhavesh 2.9L & 3.0L V6 Tech 10 10-23-2006 08:35 PM
Bulldgo 500 Series Starter Jeffro General Technical & Electrical 9 01-08-2006 11:49 AM
Remote Starter rangerxlt06 General Technical & Electrical 7 11-27-2005 09:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.