temp sensor for OHC going out?? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-19-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
temp sensor for OHC going out??

i've noticed the temp will read correctly in the beginning of the day, but after that it stays exactly the same. sometimes going up or down a degree or two. but it definitely reads wrong. because it will be later in the day, upwards of 80*F but will still read the 65* from that morning. anything i can do? or do i just need a new one
Reply With Quote
  #2  
Old 03-21-2010
Masteratarms93's Avatar
Member
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
i keep seeing OHC in the forum. what does it mean, forgive my newbyness.
Reply With Quote
  #3  
Old 03-21-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
no worries lol

if you roll over the abbreviation you'll see it stands for ovehead console
which was the unit in the explorers and sport tracs that has the compass and shows outside temperature etc
Reply With Quote
  #4  
Old 03-21-2010
Masteratarms93's Avatar
Member
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
oh haha i just noticed that. thanks. good luck with your shotty ford thermometer. built ford tough.
Reply With Quote
  #5  
Old 03-21-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
oh yeah. lol

i have a new, well new to me, sensor on the way. we'll see if that makes a difference.

checked my wiring and all was fine with that. so it has to be the sensor. doesn't surprise me it went bad though, who knows how long it was sitting in the junkyard before i got it.
Reply With Quote
  #6  
Old 03-22-2010
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
My OHC was doing this for awhile last year. then over the winter it seemed to correct itself. Now sometimes it will read -7 or something else ridiculous when its like 60 out. Hopefully you get it fixed up. Im just to lazy to swap the sensor right now.
Reply With Quote
  #7  
Old 03-22-2010
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,834
Quote:
Originally Posted by Tys 4x4 FTW View Post
i've noticed the temp will read correctly in the beginning of the day, but after that it stays exactly the same. sometimes going up or down a degree or two. but it definitely reads wrong. because it will be later in the day, upwards of 80*F but will still read the 65* from that morning. anything i can do? or do i just need a new one
What wire is the gray/black connected to?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Syncros going out or clutch going out??? rangedawgg Drivetrain Tech 4 08-31-2005 12:30 AM
OHC Temp Sensor kosoku Interior Semi-Tech 2 08-20-2005 04:05 PM
Pics of Temp sensor for OHC mod NCBowHunter1969 General Technical & Electrical 7 12-14-2004 03:29 AM
Where are you guys mounting the temp sensor for the OHC mod? Wowak General Technical & Electrical 21 11-05-2004 02:52 PM
temp sensor and speed sensor for ohc BananaEdge Exterior Semi-Tech 4 09-01-2004 11:42 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.