two problems - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-28-2007
FORDGURL04's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Gretna/Harahan, LA
Posts: 213
Icon9 two problems

ok i'm having two problems with my truck.
1. my driver door handle is becoming very hard to open. i pull the handle up but the door doesn't always open. any one else have this problem?

2. the truck is sometimes hard to shift from park to reverse. the transmission shifted hard from first to second one or two times. hasn't done it lately but don't want it to lead to something bad later down the line.
Reply With Quote
  #2  
Old 07-28-2007
M50B06's Avatar
Member
 
Join Date: May 2007
Location: Ravenna ohio
Posts: 315
1. maybe try some lubrication on the door latch assembly/ door handle, may help
2. maybe check your tranny fluid, or it may be due for filter/ fluid swap
just some ideas-others will chime in
Reply With Quote
  #3  
Old 07-28-2007
camodown's Avatar
Lost in Nowhere
iTrader: (3)
 
Join Date: Feb 2007
Location: Midland, TX
Posts: 5,029
my doors did that on my 2000, everyone would think they were locked. I told the guys at the dealership and they fixed it. They said they had to raise the door because it was not lining up right with the latch or something, but they fixed. It was still on warranty so I don't know how much they would charge.
Reply With Quote
  #4  
Old 07-28-2007
txboy11's Avatar
Member
 
Join Date: Jun 2007
Location: Texas
Posts: 365
Quote:
Originally Posted by FORDGURL04
2. the truck is sometimes hard to shift from park to reverse. the transmission shifted hard from first to second one or two times. hasn't done it lately but don't want it to lead to something bad later down the line.


i think i have encountered a similar problem, it has only happened twice, once about two months ago and the other about 3 weeks ago. Ill get in my truck, start it up. release the parking brake and put it in gear (reverse), and it wont go (im on a hill in the driveway, so it should roll)backwards). I give it a lil gas and it rocks, but still wont go. so i give it a lil more gas and it finally gives a loud pop (couldn't tell from where on the truck) as though a gear tooth was stuck (maybe?), then it rolled backwards, i took off, then everything is fine.

The second time, i got in, started it, took off the parking brake, put it in reverse and it wouldnt roll. gave it gas and it rocked but no go. put it in drive no go, gave it gas in drive, no go (i fidgeted with the shifter, automatic, too perhaps thinking it hadnt clicked into gear). put it back in reverse no go, gave increasing amount of gas in reverse until it went, again this time with a loud pop/bang.

anybody??
is that similar to yours FORDGURL??
Reply With Quote
  #5  
Old 07-28-2007
FORDGURL04's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Gretna/Harahan, LA
Posts: 213
mine doesn't pop before going into gear
Reply With Quote
  #6  
Old 07-29-2007
06fx4 L2's Avatar
Member
 
Join Date: Mar 2007
Location: SO CAL
Posts: 430
is it an auto or manual??


JOSH
Reply With Quote
  #7  
Old 07-29-2007
FORDGURL04's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Gretna/Harahan, LA
Posts: 213
auto
Reply With Quote
  #8  
Old 07-29-2007
M50B06's Avatar
Member
 
Join Date: May 2007
Location: Ravenna ohio
Posts: 315
Quote:
Originally Posted by txboy11
i think i have encountered a similar problem, it has only happened twice, once about two months ago and the other about 3 weeks ago. Ill get in my truck, start it up. release the parking brake and put it in gear (reverse), and it wont go (im on a hill in the driveway, so it should roll)backwards). I give it a lil gas and it rocks, but still wont go. so i give it a lil more gas and it finally gives a loud pop (couldn't tell from where on the truck) as though a gear tooth was stuck (maybe?), then it rolled backwards, i took off, then everything is fine.

The second time, i got in, started it, took off the parking brake, put it in reverse and it wouldnt roll. gave it gas and it rocked but no go. put it in drive no go, gave it gas in drive, no go (i fidgeted with the shifter, automatic, too perhaps thinking it hadnt clicked into gear). put it back in reverse no go, gave increasing amount of gas in reverse until it went, again this time with a loud pop/bang.

anybody??
is that similar to yours FORDGURL??
this sounds alot like a scenario i had a couple of times with mine before i totaled it, your front brake calipers are rusted to the rotors, try cleaning them, even if your truck doesnt sit much the calipers can still rust to the rotors
Reply With Quote
  #9  
Old 07-29-2007
country346's Avatar
Member
 
Join Date: Apr 2007
Location: East , Texas
Posts: 459
sounds like what my problem , every now and then typicaly once a week i try to throw in reverse and it does nothing , so I drop my truck in nuetral and back and then it works mine also hardshifts ...

I was told at aamco all this is cuased by a shift solenoid going out ....
Here is the kicker my truck has 85k with out regular trans flushes so they say
I have a 50/50 of messing it up worse if I drop it and drain the fluid out of it .
aparently when you dont regularely change fluid it actuly starts holding gunk together and when you drain it can ruin the trans when all that suff flows into the tranny .
So take yours to any trans shop they probally will run a free diagnostics test maybee than can change yours no problem since yours is newer .
Reply With Quote
  #10  
Old 07-29-2007
06fx4 L2's Avatar
Member
 
Join Date: Mar 2007
Location: SO CAL
Posts: 430
the fluid may just be low.. start her up and take her around the block and get it up to temp. then check the trans fluid ( you check it while the car is running)


JOSH
Reply With Quote
  #11  
Old 07-30-2007
FORDGURL04's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Gretna/Harahan, LA
Posts: 213
thanks guys. i'll do that this weekend
Reply With Quote
  #12  
Old 07-31-2007
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
Quote:
Originally Posted by txboy11
i think i have encountered a similar problem, it has only happened twice, once about two months ago and the other about 3 weeks ago. Ill get in my truck, start it up. release the parking brake and put it in gear (reverse), and it wont go (im on a hill in the driveway, so it should roll)backwards). I give it a lil gas and it rocks, but still wont go. so i give it a lil more gas and it finally gives a loud pop (couldn't tell from where on the truck) as though a gear tooth was stuck (maybe?), then it rolled backwards, i took off, then everything is fine.

The second time, i got in, started it, took off the parking brake, put it in reverse and it wouldnt roll. gave it gas and it rocked but no go. put it in drive no go, gave it gas in drive, no go (i fidgeted with the shifter, automatic, too perhaps thinking it hadnt clicked into gear). put it back in reverse no go, gave increasing amount of gas in reverse until it went, again this time with a loud pop/bang.

anybody??
is that similar to yours FORDGURL??

That sounds like the REAR brakes are locking up.

Pull the drums and give them a good looking over.

Mine was rear (OEM) shoes that would stick to the drums when it sat overnight when it was wet and rainy out. After they'd free up and pop, the next couple stops they were grabby till the rust got scraped off.

Ford put new drums and shoes on it (I marked them to make certain). They covered it under warranty and said it was common.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FX4 Level 2 Two Tone Color Schemes & 93+ Two Tone Rangers Hillyard Exterior Semi-Tech 1 03-11-2015 09:04 AM
Clutch problems or Motor problems? Or both? JGod General Ford Ranger Discussion 3 02-08-2014 07:35 AM
Two months two late! dixie_boysles Wheels & Tires Semi-Tech 19 02-15-2010 04:13 PM
Two tone, or not two tone... Sixt9coug Exterior Semi-Tech 20 12-13-2009 07:02 AM
Two Plate Law Diabolic General Ford Ranger Discussion 29 10-21-2004 01:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.