1997 ranger, starter just clicks sometimes - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-05-2011
Member
Thread Starter
 
Join Date: Mar 2010
Location: fredericton
Posts: 55
1997 ranger, starter just clicks sometimes

I am buying another ranger which is a 1997 XLT 4wd with the 3.0 and automatic with just over 99 thousand original km. It needs tires and the guy said some times when he would go to start it it would just click, and you try it a few times and it starts great, and it started every time good for me, would i be right to assume that it would be just the solenoid acting up?? and i know its hard to say without seeing it, but let me know what u think.
Reply With Quote
  #2  
Old 02-05-2011
rcmustang's Avatar
Member
 
Join Date: Jun 2010
Location: Los Angeles
Posts: 173
Could be a bad power connection, ie: positive/negative battery cable, dirty batt terminal, corrosion in the cables, etc.
Reply With Quote
  #3  
Old 02-05-2011
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
My old '97 used to do that to me all the time. It turned out to be the power wire at the starter... it was badly corroded and nearly falling off.
Reply With Quote
  #4  
Old 02-06-2011
Ardy's Avatar
Member
 
Join Date: Aug 2010
Location: Windsor NS
Posts: 276
I'm wondering the same. My truck has been acting up recently and I'd like to know why. it just randomly clicks once when you turn they key, but after several attempts it starts no problem.
Reply With Quote
  #5  
Old 02-06-2011
Briar's Avatar
Member
 
Join Date: May 2010
Location: Locust Grove, Ok
Posts: 231
I had the same problem on mine, it was the battery clamps. Only thing I can figure is that after it clicked a few times the posts/clamps got warm and expanded making a better connection.
Reply With Quote
  #6  
Old 02-06-2011
Scrambler82's Avatar
Old Guy User… ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Quote:
Originally Posted by rcmustang View Post
Could be a bad power connection, ie: positive/negative battery cable, dirty batt terminal, corrosion in the cables, etc.
x2 IMHO…, try easy stuff first.
Clean the power connections and the battery connections.
Not sure but if there is a separate solenoid make sure the mounting is grounded to bare metal.

Another thing that help the starter… run a separate ground wire from the negative battery terminal to one of the starter mounting bolts, clean the area where the lug will mount and use some Dielectric Grease.

The extra ground cable will help for all electrical components, increases/improves the negative path.
Reply With Quote
  #7  
Old 02-08-2011
Member
Thread Starter
 
Join Date: Mar 2010
Location: fredericton
Posts: 55
well i have had the truck for 4 days, and it has started just like new every time, and its been snowing the last few days so i haven't even looked at it yet, this was just something that the guy i bought it from told me that sometimes it just clicks a few times, so i am not real concerned about it but i will defiantly take a look at the batter connections and cables when its a bit nicer out.
Reply With Quote
  #8  
Old 02-10-2011
Ardy's Avatar
Member
 
Join Date: Aug 2010
Location: Windsor NS
Posts: 276
Quote:
Originally Posted by 09sport View Post
well i have had the truck for 4 days, and it has started just like new every time, and its been snowing the last few days so i haven't even looked at it yet, this was just something that the guy i bought it from told me that sometimes it just clicks a few times, so i am not real concerned about it but i will defiantly take a look at the batter connections and cables when its a bit nicer out.
It's the solenoid. Mine conked out today and would only click, I put a jumper cable on either terminal of the solenoid and truck started no problem. They're cheap too only like 15$
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
truck not starting just clicks country346 General Technical & Electrical 11 08-09-2016 10:22 AM
2003 Ranger clicks when trying to start it Vykon 4.0L OHV & SOHC V6 Tech 5 04-25-2013 07:16 PM
'96 - Starter solenoid clicks once... read on... 94mtx SOHC - 2.3L & 2.5L Lima Engines 7 08-18-2011 06:25 PM
92 Ranger 4 cyl and clicks jfreakofkorn SOHC - 2.3L & 2.5L Lima Engines 5 05-30-2011 09:35 PM
Air-Cond clicks on and off - ALOT tj2245wz General Ford Ranger Discussion 2 09-10-2007 12:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.