ATTN: GEN 4 (98-00) owners wanting lit CC Pods.. - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-23-2006
bwester04's Avatar
Member
Thread Starter
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
ATTN: GEN 4 (98-00) owners wanting lit CC Pods..

Good news to us Gen 4 guys! I think I may have a solution for the cruise control pods not lighting up. I was installing my new clockspring and noticed that the part numbers for my stock clockpring and my new one (supposedly fits 98-03 Rangers) were the SAME. So in other words our clocksprings are wired for it. So you dont need a new clockspring, learn from my $38 mistake So I noticed on the bigger connector (the one with the yellow sleeve) that it has the RD/BK (power wire) but the receiving end (the truck side didnt have the RD/BK pin for it to plug into. So what I did is just found a RD/BK wire (my OHC power wire) and tapped into it and then tapped it into the RD/BK wire on the clockspring harness, and VOILAA, they lit up!! I'll get a pic of my pods lit up tonight if yall dont believe me haha




Last edited by bwester04; 06-23-2006 at 09:51 PM.
Reply With Quote
  #2  
Old 06-23-2006
sem1845's Avatar
Member
 
Join Date: Jun 2004
Location: Prattville, AL
Posts: 265
i don't believe you where are all these wires located at exactly??
Reply With Quote
  #3  
Old 06-23-2006
bwester04's Avatar
Member
Thread Starter
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
lol i tried taking a picture, but with everything put back together you cant see from just looking by the pedals.. Sooo just take that plastic panel under the steering column off then unbolt the metal plate, and you'll see where the harness from the clockspring meets the connectors in the dash, there are two, one has two wires coming off of it with a brown connector, and the other has like 6 wires with a yellow sleeve, its pretty easy to find. Then get to splicing! Now im not SURE if your stock pods will have bulbs in them, i had replaced mine about a year ago with new ones from the dealer (they too were labeled with "98-03 Ranger") and i think my stock ones had them (i found out after i switched them out for new ones.. yeah im a smart spender hah). But it's an easy splice job, just need to find a red wire with black stripe to power em up.
Reply With Quote
  #4  
Old 06-23-2006
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Posts: 17,221
lol dude you shoulda not told anyone, bought a bunch and then marked em up 10 bucks.
Reply With Quote
  #5  
Old 06-23-2006
bwester04's Avatar
Member
Thread Starter
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
lol you only need to connect a wire with another.. somebody see if their factory CC pods have lights in them, if not im sure you can just add LED's.
Reply With Quote
  #6  
Old 07-02-2006
ShadowRanger's Avatar
Member
 
Join Date: Jun 2006
Location: Tecumseh, Oklahoma
Posts: 132
This should be a how-to. I'm going to try this mod tonight.
Reply With Quote
  #7  
Old 07-02-2006
bwester04's Avatar
Member
Thread Starter
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
do it and let us know how it goes, your truck might have the lit up cruise pods already, or it might not.. inconsistancy was fords plan on that one
Reply With Quote
  #8  
Old 07-02-2006
0RangerEdge2's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
I'm lost. Mine don't light up and I've got a 2002 Ranger. But I thought for some reason that they just burn out really fast? I also though John Griggs had a how-to already on this. Wait I'm wrong, but maybe his how-to will help. http://www.cardomain.com/ride/296394/23
Reply With Quote
  #9  
Old 07-02-2006
bwester04's Avatar
Member
Thread Starter
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
They were never hooked up for the 98-00's according to my tech manual, thats how I figured this one out.. but yeah your 2002 most likely just has burnt out bulbs.
Reply With Quote
  #10  
Old 07-03-2006
ShadowRanger's Avatar
Member
 
Join Date: Jun 2006
Location: Tecumseh, Oklahoma
Posts: 132
Quote:
Originally Posted by bwester04
do it and let us know how it goes, your truck might have the lit up cruise pods already, or it might not.. inconsistancy was fords plan on that one
Success , I did it a little different but got the same results. Instead of running it to another power source, I just ran it to the white and black wire on the back of the headlamp switch Which is a switchable power source. That way when you turn your lights on it comes on as well. Anywho it worked, its a mod that can be done very easily. I'll have pics of it up, as well as a full how-to on how I did it tomorrow.

I'd like to give big props to bwester0,4 for helping out by doing this first.
Reply With Quote
  #11  
Old 07-03-2006
Member
 
Join Date: Dec 2005
Location: Bay Area, CA
Posts: 730
I wish I HAD cruise control... oh well, cool mod...
Reply With Quote
  #12  
Old 07-03-2006
bwester04's Avatar
Member
Thread Starter
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
Quote:
Originally Posted by ShadowRanger
Success , I did it a little different but got the same results. Instead of running it to another power source, I just ran it to the white and black wire on the back of the headlamp switch Which is a switchable power source. That way when you turn your lights on it comes on as well. Anywho it worked, its a mod that can be done very easily. I'll have pics of it up, as well as a full how-to on how I did it tomorrow.

I'd like to give big props to bwester0,4 for helping out by doing this first.

Great! Thats cool that you could use a different color wire, mine also come on when the headlamps or autolamps are switched on, so I guess any good power source works because the pod lamps automatically get switched by the headlamps. Im still tryin to decide if I want to LEDorize mine and what color to choose if I do
Reply With Quote
  #13  
Old 07-03-2006
ShadowRanger's Avatar
Member
 
Join Date: Jun 2006
Location: Tecumseh, Oklahoma
Posts: 132
Oh btw here is a pic of them lit up. Just so there is now doubt.

Name:  100_0796.jpg
Views: 2
Size:  8.9 KB

Not the best pic in the world, but you get the idea.
Reply With Quote
  #14  
Old 07-03-2006
heed316's Avatar
Member
 
Join Date: Jun 2006
Location: Brooklyn, MI
Posts: 193
Hmm, I have a 98 with cruise and I honestly didn't even know that they didn't light up. I never looked down while driving at night, even though I use the cruise all the time. Heh, learn something new everyday eh?
Reply With Quote
  #15  
Old 07-05-2006
heed316's Avatar
Member
 
Join Date: Jun 2006
Location: Brooklyn, MI
Posts: 193
Hey, I noticed last night that my CC Pods did light up and I never did anything to them. So I guess some just come already lit up.
Reply With Quote
  #16  
Old 07-25-2006
Kanoeking's Avatar
Member
 
Join Date: Nov 2005
Location: Murderapolis
Posts: 748
haha....man thats a sweet and easy mod! I just did it....worked for me!
Reply With Quote
  #17  
Old 07-25-2006
Bgdaddy000's Avatar
Member
 
Join Date: May 2006
Location: Long Beach, Ms
Posts: 23
Mine light up and i've never touched em.
Reply With Quote
  #18  
Old 07-25-2006
shadyluke's Avatar
Member
 
Join Date: Mar 2005
Location: West Grove, PA
Posts: 2,077
Yeah mine work too. You guys just got the shaft from the factory.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Attn. Pioneer owners offroadn_redneck Audio & Video Tech 2 05-09-2009 01:42 AM
Attn: Stepside Owners RangerJustin General Ford Ranger Discussion 2 01-15-2009 11:30 AM
ATTN: stepside ranger owners Naturally Aspirated General Ford Ranger Discussion 15 07-16-2007 04:17 PM
Attn. Explorer Center Console Owners RangerJustin Interior Semi-Tech 6 07-25-2006 10:11 AM
ATTN: n3elz or other 31spline drum brake owners ScottG General Ford Ranger Discussion 11 12-31-2005 11:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.