brown tcase wire anyone have one???? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-28-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
brown tcase wire anyone have one????

well i got a new tcase motor for my truck because i couldnt get it to go into 4l and i didnt want to take my tcase out of my truck to get the motor out so i cut the brown wire and then i respliced it and put it back together and the new motor didnt solve my problem. and i have left the motor off my truck because i have been wheeling around me house with my cousin and we use 4L long story short i went to put my motor on the other day and stoped because half my brown wire is gone must of gotten caught on something. and when i cut that wire it was realy coroded on the inside.

so ?S


1. where can i get a new wire


2. how hard would it be to replace the wire from inside the tcase or how do i do that.
Reply With Quote
  #2  
Old 05-28-2008
kevinsranger's Avatar
Member
 
Join Date: Feb 2008
Location: jersey
Posts: 388
i would just either soldier some new wire as high up as you can go, or butt connectors, but i would soldier a new wire in and heat shrink it, it dont have to be brown.
Reply With Quote
  #3  
Old 05-28-2008
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
If you spliced the wire on, then that is enought (unless the wire is broke inside the t-case).

Sounds like another problem besides the motor.
Reply With Quote
  #4  
Old 05-28-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
i can move the tcase just fine with a pair of pliers and the brown wire was super corroded inside the wire. i need a nother wire with the end on it i dont have the end anymore can someone cut me one off or something and send it to me i will pay for shipping i h ave no time to go to a junk yard right now and im getting tired of clawling under my truck all the time
Reply With Quote
  #5  
Old 05-28-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
anyone?
Reply With Quote
  #6  
Old 05-28-2008
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
go to the hardware store and get some wire, butt splice connectors and heat shrink and cut the corrosion out and replace it. then check the wire for voltage after
Reply With Quote
  #7  
Old 05-29-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
ok thanks i will give that a try
Reply With Quote
  #8  
Old 05-29-2008
04 EDGE
Unregistered User
 
Posts: n/a
to engage 4 low, you depress the parking brake and put transmission in neutral.
Reply With Quote
  #9  
Old 05-29-2008
kevinsranger's Avatar
Member
 
Join Date: Feb 2008
Location: jersey
Posts: 388
Quote:
Originally Posted by 04 EDGE View Post
to engage 4 low, you depress the parking brake and put transmission in neutral.
not on my 94, all i have to do is be COMPLETELY stopped and have the tranny in neutral to engauge or disenguage 4 low. hew downey, you know you have to have it in 4 hi first then push 4 lo right?
Reply With Quote
  #10  
Old 05-29-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
yea im not a retard i tried all that bull ****. and everything i have tried all those tricks and i have checked the moduel and changed the push button and now the shift motor and still no 4l
Reply With Quote
  #11  
Old 05-29-2008
kevinsranger's Avatar
Member
 
Join Date: Feb 2008
Location: jersey
Posts: 388
Quote:
Originally Posted by Downey View Post
yea im not a retard i tried all that bull ****. and everything i have tried all those tricks and i have checked the moduel and changed the push button and now the shift motor and still no 4l
i wasnt tryin to call you retarded or anything lol, where does the brown wire go to? the module?
Reply With Quote
  #12  
Old 05-29-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
no its go someplace inside the tcase
Reply With Quote
  #13  
Old 05-29-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
??????
Reply With Quote
  #14  
Old 06-06-2008
Downey's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
if some ones going to a junk yard could they just cut on off and mail it to me in an envelope?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
brown wire on shift motor ccernst General Technical & Electrical 3 01-05-2011 02:01 PM
If i could have any truck in the world it would be one of these (or this one!) dixie_boysles General Ford Ranger Discussion 10 06-27-2009 12:15 PM
If i could have any truck in the world it would be one of these (or this one!) dixie_boysles General Ford Ranger Discussion 4 06-26-2009 10:03 AM
dual wire, single wire ets stoney 4.0L OHV & SOHC V6 Tech 2 02-16-2008 09:40 AM
One Brown Wire HarryTasker Drivetrain Tech 10 06-22-2007 10:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:27 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.