a/c fan - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-08-2005
gatorblue92's Avatar
RF Veteran
Thread Starter
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
a/c fan

well its hot enough here to run the a/c now and somehow leaves got into the blower area... any ideas on how to get them out without removing the blower motor cause the noise caused by these things is driving me crazy
Reply With Quote
  #2  
Old 04-08-2005
Shalafi49's Avatar
Member
 
Join Date: Jun 2004
Location: Altamonte Springs FL
Posts: 2,070
Holy crap Qbert has the same problem HAHA You pee color truck attract the leaves I guess (after having said I give it a week before I get leaves in mine:)
Reply With Quote
  #3  
Old 04-08-2005
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
I don't necessarily know the best way but I know one way. Just remove the blower motor (underhood passenger side firewall area), mounted on a plate held on by 3 or 4 screws. Vacuum out the leaves and reassemble.
Reply With Quote
  #4  
Old 04-08-2005
gatorblue92's Avatar
RF Veteran
Thread Starter
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
Quote:
Originally Posted by rwenzing
I don't necessarily know the best way but I know one way. Just remove the blower motor (underhood passenger side firewall area), mounted on a plate held on by 3 or 4 screws. Vacuum out the leaves and reassemble.
yeah thats what i figured i would have to do... this seems to be a recurring problem on ranger based vehicles since my 86 Bronco II and my 92 Ranger had this exact same problem... and the a/c fan system looks exactly the same from the outside on all three
Reply With Quote
  #5  
Old 04-08-2005
loneFX4's Avatar
Member
 
Join Date: Jan 2005
Location: Summerville,SC
Posts: 955
i heard some noise from mine when i had the heater goin once. sounded like paper or sumthin of that sort flappin around. if i ever get dumb or un-lazy ill take a look see.
Reply With Quote
  #6  
Old 04-08-2005
optikal illushun's Avatar
Member
 
Join Date: Oct 2004
Location: Coal Region, MTC to be exact...heart of the coal region.
Posts: 2,232
its a problem with all vehicles actually.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Want to Buy: 3.0l Good Clutch-Fan or E-Fan setup. Skuce Engine & Drivetrain 6 09-08-2009 10:46 PM
Re-installing stock fan - Goodbye e-fan! buzzair General Ford Ranger Discussion 28 06-08-2007 06:00 PM
Flex Fan VS. E fan bryanjints 4.0L OHV & SOHC V6 Tech 13 12-22-2006 05:12 AM
Fan clutch or Electric fan....??? CaptainScarlet General Technical & Electrical 19 03-19-2006 05:08 AM
Fan clutch went bad -- squeal/squeak -- going electric fan n3elz 2.9L & 3.0L V6 Tech 38 11-01-2005 05:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.