Explorer 2002 Alarm Malfunction - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-13-2009
monkeysteeler12's Avatar
Member
Thread Starter
 
Join Date: Nov 2008
Location: vienna va
Posts: 663
Explorer 2002 Alarm Malfunction

Hi everyone - I know this is a Ranger forum, but being a Ford vehicle, I was hoping you all could help me with this problem.

So my family has an 2002 Explorer Limited with 70K mileage, and we have some recent problems. The car is 600 miles overdue of an oil change. (I don't think this influences the problems below, but just incase...)

1. The door ajar warning on the dash comes on (while all doors and rear window panel are shut), and beeps. All all of the interior dome lights flash at a steady slow pace in addition to the "door ajar" display on the dash. This occurs before and during driving. It has been doing this for 1 week now.

2. 5-10 minutes after driving and shutting off the engine (car is parked and locked), the car's alarm goes off by itself. This does not occur EVERYTIME, but mostly everytime after 5-10 minutes of engine shut off. The remotes are not anywhere nearby (they are not in range to lock/unlock the car). The alarm system will sound for 2-3 minutes and then go silent. The car has been doing this for 1 week also.

Thanks for your help.
Reply With Quote
  #2  
Old 06-13-2009
Blackonblackfx4's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Edmonton, Alberta
Posts: 914
Fualty door switch/trigger?
Reply With Quote
  #3  
Old 06-13-2009
monkeysteeler12's Avatar
Member
Thread Starter
 
Join Date: Nov 2008
Location: vienna va
Posts: 663
Thats what i was thinking.
any idea on how much replacement would be?
Reply With Quote
  #4  
Old 06-13-2009
Blackonblackfx4's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Edmonton, Alberta
Posts: 914
Im not sure, I wouldnt think a little trigger should be much. First Try WD-40 In all your jams, hindges and triggers and slam on open all the doors many times.
Reply With Quote
  #5  
Old 06-13-2009
Smackhammer's Avatar
Member
 
Join Date: Apr 2009
Location: NJ
Posts: 9
I agree. First try WD-40 in all your locks. I had problems with my wife's Explorer, the side mirror lights would stay on along with the interior lights for some times up to an hour or more. I researched the Explorer Fourms and the Gurg's suggested WD-40 in all the locks/switches. So I did just that. Shot some WD in the locks and switches. Wa-La, in a day or two believe it or not it worked and that was over a year ago.
Reply With Quote
  #6  
Old 06-14-2009
monkeysteeler12's Avatar
Member
Thread Starter
 
Join Date: Nov 2008
Location: vienna va
Posts: 663
wow. ill try it! thanks guys
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Code Alarm CA-670 Alarm/Remote Start - NC 04blackedge Interior, Exterior, Electrical, & Misc. 0 07-22-2010 04:23 PM
camshaft position sensor circuit malfunction Aiden123 2.9L & 3.0L V6 Tech 13 08-28-2009 09:28 PM
96 ranger alarm malfunction kryptosdaddy General Technical & Electrical 10 07-05-2009 11:03 PM
Fuel Gauge Malfunction! BlackStallion General Technical & Electrical 14 09-24-2008 09:29 AM
P0340 camshaft position sensor A circuit malfunction beddy60 General Technical & Electrical 5 03-19-2007 12:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.