Help! Passive Anti Theft Has Shut Me Down - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-11-2008
Member
Thread Starter
 
Join Date: Mar 2008
Location: Reno
Posts: 14
Help! Passive Anti Theft Has Shut Me Down

HI guys:

Check this out: Truck has been driving fine. Its a 2004 Ranger, "Edge" with the 3.0 engine. We stopped at Blockbuster and when we came out, Ranger would not fire. The only symbol showing was the Passive Anti-Theft Symbol along with a faded Front Air Bag symbol and....a faded Battery symbol. If this was the old days, I'd suspect the battery but now, I don't know. The radio works, inside light works but no start, no headlights.

We tried a jump; still no go. I don't know if the key somehow lost its code or what. I'm worried because this smells of one of those things that you get raped at the dealer with when all it takes is a battery disconnect/reconnect or something to reset the computer. I just don't know.

Does anyone have an idea about this?

Thanks guys.
Reply With Quote
  #2  
Old 04-11-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
You have an electrical fault. PATS doesn't affect the headlights.

Disconnect the battery for 15 minutes just for jollies.

When turn on the headlights do other things stop working? If so, it's the battery or connection and it can't supply enough juice for high amperage drains, but low drain devices can still work.

You haven't said anything about running down the fuses?

Take off the battery connections and clean them. If that's your original battery it's time for it to go anyway.
Reply With Quote
  #3  
Old 04-11-2008
Member
Thread Starter
 
Join Date: Mar 2008
Location: Reno
Posts: 14
OK, you're tracking on kinda what I'm thinking. Thanks for the reply!

First, the headlights don't work or effect anything else.

It's dark here now so in the morning I'll disco the battery and see if the computer resets. I agree that it's time for a new battery anyhow so we'll do that no matter what- thanks for that suggestion.

You got me on the fuses; I'm an idiot for not checking them first but who would think a 15 or 20 amp fuse would be involved in a caper like this.? LOL

One other thing I left out is that within a 30 minute period of trying to turn the car over a few times---twice the cluster did light up as if it wanted to start but quickly died- which to me could either be the batter or the passive security.

I can't imagine how the key would lose its code. I'm hoping that isn't the case and I'm hoping the alternator isn't involved. I just think its odd that this happened with no prior signs of trouble brewing. I'm also not even 100% sure we have passive security as this version of the truck doesn't even have electric doors, locks or mirrors (girlfriend went against advice on that screwup- LOL) and the key looks pretty basic to me.

Anyhow, thanks for the support on this!
Reply With Quote
  #4  
Old 04-11-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Passive security ONLY affects the ability of the vehicle to start.

Some auxilliary power is controlled by relays whose coils get their power from fairly small fuses.

I don't think it's the alternator per-se. Your intermittent symptoms and the headlights not working when other things do point to a bad power distribution or ground scenario to me. That could happen for a number of reasons including a problem in the battery junction box and/or the bulkhead connector that goes through the firewall into the cab.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help with my anti-theft Mindfr34k General Technical & Electrical 6 06-06-2010 07:33 PM
Got my anti-theft system... b3kbruiser Snapshots 15 05-31-2009 11:26 PM
Master Lock Anti-Theft outdoorsman General Technical & Electrical 12 03-02-2009 05:29 PM
My truck has THE BEST anti theft system ever created! and it was FREE! FMD General Ford Ranger Discussion 49 08-18-2007 03:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.