Help wiring OHC - GEM module question - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-09-2009
Member
Thread Starter
iTrader: (3)
 
Join Date: Mar 2009
Location: 559, CA
Posts: 1,174
Help wiring OHC - GEM module question

My GEM module seems to look different than on the 2 guides I've read. (Mossyoak's guide and the CarDomain guide).
First, the bottom of my GEM module is not divided into 2 harnesses like on the pics I've seen, and I don't have a red/blue wire coming out of the bottom of my module at all. I only have red/black and red/pink.
I do see a red/blue wire on the other harness at the top left of this picture. What should i do? Use the red/black? Or use the red/blue on the top left harness?

Also, my "yellow/black" coming out of my module is actually yellow/gray. Just verifying that this is the wire I need to tap for the yellow/gray coming from the OHC.



I have a 98 by the way.

Last edited by gts007; 06-09-2009 at 05:34 PM.
Reply With Quote
  #2  
Old 06-09-2009
skier2880's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2009
Location: La Grande, OR
Posts: 320
for the speed sensor hook up to the grey/black coming from the GEM

the blue/red that you hook up to comes from your radio harness for the light dimmer

Last edited by skier2880; 06-09-2009 at 05:44 PM.
Reply With Quote
  #3  
Old 06-09-2009
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
wow i just did this like two weeks ago and i forget lol....i do remember that i had the same problem color wise but i just used the lower harness. i have a 99 so should be the same as yours.
Reply With Quote
  #4  
Old 06-09-2009
skier2880's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2009
Location: La Grande, OR
Posts: 320
the yellow/gray wire i believe i hooked up to the yellow/black behind my radio

i have a 98 also

and the grey/black is on the bottom of the GEM just to clarify
Reply With Quote
  #5  
Old 06-09-2009
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Quote:
Originally Posted by skier2880 View Post
the yellow/gray wire i believe i hooked up to the yellow/black behind my radio

i have a 98 also

and the grey/black is on the bottom of the GEM just to clarify
ya mine was yellow black also now that i remember haha i just don't want to go out and rip it apart. plus its dark already or i would of done it
Reply With Quote
  #6  
Old 06-09-2009
Member
Thread Starter
iTrader: (3)
 
Join Date: Mar 2009
Location: 559, CA
Posts: 1,174
ok so the gray/black wire is the only GEM tap I need to make, correct?

Are you saying the red/blue and yellow/black are part of the radio and NOT the GEM module?
Reply With Quote
  #7  
Old 06-10-2009
skier2880's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2009
Location: La Grande, OR
Posts: 320
Quote:
Originally Posted by gts007 View Post
ok so the gray/black wire is the only GEM tap I need to make, correct?

Are you saying the red/blue and yellow/black are part of the radio and NOT the GEM module?
Yes gray/black from GEM

blue/red and yellow/black from the radio harness

this is from mossy oaks how-to
https://www.ranger-forums.com/forum2...c-install.html


Black (BK) - ground (mounted to the mounting bracket)
Yellow/Gray (YE/GY) - console electronics power (goes behind the radio)
Blue/Red (BL/RD) - console display dimmer input (goes behind the radio)
Green/Orange(GN/OR) - Map light power (goes to the dome light)
Black/Blue(BK/BL) - Dome light power (goes to the dome light)
Lt. Blue/White (BL/WH) - Temp sensor (front of the truck)
Lt. Blue/Yellow (BL/YE) - Temp sensor (front of the truck)
Gray/Black (GY/BK) - speed sensor (not used by some, but necessary) (goes behind the radio.
then i ran the yellow/gray, blue/red, and gray/black wires through the headliner.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New GEM Module? OmegaRanger General Technical & Electrical 2 01-17-2010 01:02 AM
Gem module question Alex98 General Technical & Electrical 4 09-09-2009 06:28 PM
Gem module location on 2007???? THE H.P FREAK Interior Semi-Tech 4 01-17-2009 08:20 PM
GEM module in the 05 stx ranger dick.wiggler General Ford Ranger Discussion 1 12-25-2006 01:30 AM
Gem module, is this mine? ChrisKatana General Technical & Electrical 4 03-05-2006 10:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.