HID Offroad Light Questions. - Page 4 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #76  
Old 06-05-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
gah!!! alright alright, haha. I only have one of the two lights currently working. try to get the second one going tomorrow after work.

come over and help its in Simi!!! haha just messing
Reply With Quote
  #77  
Old 06-09-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
update??
Reply With Quote
  #78  
Old 06-09-2008
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Yeah justin, you're slackin!
Reply With Quote
  #79  
Old 06-09-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
definitely slacking...friend called me up and i ended up in san diego so didnt do much to the truck except for toss on a tail gate lock...i am thinking second weekend in july will be the next time i get some free weekend time...but i might try for some midweek mod time...sorry for constantly failing you guys...
Reply With Quote
  #80  
Old 06-11-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
its ok.. i mean whats another month right? lol
Reply With Quote
  #81  
Old 06-11-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
alright so tomorrow after work i will sit my *** down and TRY to get this done...
Reply With Quote
  #82  
Old 06-11-2008
winks's Avatar
Member
iTrader: (5)
 
Join Date: May 2005
Location: Jackson, New Jersey
Posts: 4,872
Sorry if I missed it, but what are the main reasons for these not working for you?
Reply With Quote
  #83  
Old 06-11-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
only got one working, i just need to tear apart my split loom and wiring and see if its just a bad connection or something else...
Reply With Quote
  #84  
Old 06-11-2008
winks's Avatar
Member
iTrader: (5)
 
Join Date: May 2005
Location: Jackson, New Jersey
Posts: 4,872
Or else has me wondering, did you do something to possibly cause the situation? I'm thinking if these HID systems are too fragile, I may just stay with my simple halogen lights.

What is a split loom?
Reply With Quote
  #85  
Old 06-11-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
It could be fragility, I had to chop up the wiring they gave me (I would do it differently if I tried it again), thats why I am going to go back and solder everything and hoping I just have a bad connection somewhere along the line.

Split loom:
Reply With Quote
  #86  
Old 06-11-2008
winks's Avatar
Member
iTrader: (5)
 
Join Date: May 2005
Location: Jackson, New Jersey
Posts: 4,872
Oh, so that's a split loom... I may have known that at one time.

What did you have to chop up the wiring for, was it to make the wires to the light bulbs longer? Did you test them to see if they worked before you chopped the wires? That is one mistake I've made a few too many times.
Reply With Quote
  #87  
Old 06-11-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
Quote:
Originally Posted by winks View Post
What did you have to chop up the wiring for, was it to make the wires to the light bulbs longer? Did you test them to see if they worked before you chopped the wires? That is one mistake I've made a few too many times.
Yea i didnt test...not smart on my part...

I chopped them because the connectors were to big to get through the hole that was in the back of the housing. if given another try i would just drill that hole bigger since there was a grommet built into the HID harness...
Reply With Quote
  #88  
Old 06-12-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
so this sucks...i loosened up my housing walked away to get some needle nose and hear a thud, the housing fell to the ground and shattered the plastic around the bulb...so i will have to buy another bulb...so on hold for awhile (like you are surprised by that...)
Reply With Quote
  #89  
Old 06-12-2008
Alon's Avatar
Member
iTrader: (13)
 
Join Date: Jun 2004
Location: Long Beach, CA
Posts: 2,555
Noooooooooooooooooooooooooooo

I really want to see these done, since i'm debating doing it to mine on the buggy.
Reply With Quote
  #90  
Old 06-12-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
dangit justin! lol...SH it happens. Keep us informed bud.
Reply With Quote
  #91  
Old 06-12-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
next paycheck ill get some new bulbs...i think ill try the other way this time so i dont hack up the wiring...
Reply With Quote
  #92  
Old 06-12-2008
08XLT4x4's Avatar
Member
iTrader: (7)
 
Join Date: Mar 2008
Location: bomba shack
Posts: 3,257
I didnt read the entire thread, but did you check your grounds? When I first wired up my HID headlights, I grounded to the frame and only one lit up. I grounded to the battery and they both worked.
Reply With Quote
  #93  
Old 06-12-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
my connections were definitely the culprit on this one...plus i was using the same ground i had before with the other bulbs in there, both bulbs use the same ground as well
Reply With Quote
  #94  
Old 06-13-2008
Shaklakan's Avatar
Member
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
Seriously dude if you need some help im really good at wiring stuff just give me a call and ill come over and help man.
Reply With Quote
  #95  
Old 06-13-2008
winks's Avatar
Member
iTrader: (5)
 
Join Date: May 2005
Location: Jackson, New Jersey
Posts: 4,872
Justin, it seems that you have some bad luck with these things. I hope things go better for the next go-around.
Reply With Quote
  #96  
Old 06-13-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
bought some new ones last night...will be in sometime next week...and justin that is a hell of a drive...but if you are up for it let me know...
Reply With Quote
  #97  
Old 06-14-2008
Shaklakan's Avatar
Member
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
im down to help a fellow member and hang out. Just give me a holler it will ahve to be sometime during monday or tuesday though.
Reply With Quote
  #98  
Old 06-16-2008
Jmhm17's Avatar
Member
 
Join Date: Oct 2007
Location: Worcester, MA
Posts: 534
holy crap i think if this takes any longer this will have to be requested as a sticky so we dont keep loosing the thread lol
Reply With Quote
  #99  
Old 06-16-2008
RangerJustin's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Feb 2005
Location: SoCal
Posts: 4,428
i was hoping it was lost about a week ago then it was dug up again, haha.

should be getting the new bulbs this week.
Reply With Quote
  #100  
Old 06-20-2008
Midnightrider's Avatar
Member
 
Join Date: Nov 2007
Location: Simi Valley, CA
Posts: 295
Quote:
Originally Posted by RangerJustin View Post
gah!!! alright alright, haha. I only have one of the two lights currently working. try to get the second one going tomorrow after work.

come over and help its in Simi!!! haha just messing
Wow I really should check these more often dang GTA and work.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Want to Buy: 9005 HID kit and 9007 HID kit Police Interceptor Interior, Exterior, Electrical, & Misc. 0 12-14-2010 03:04 PM
For Sale: HID Bulbs, HID Ballast, Sylvania Heads and Fogs-CA edgerider2002 Interior, Exterior, Electrical, & Misc. 10 03-23-2010 10:42 AM
Installed 2 new 7" HID offroad lights cory07ranger4x4 Snapshots 39 02-24-2009 10:30 PM
Harbor Freight HID offroad lights, $99 korey89 General Ford Ranger Discussion 12 05-31-2008 12:26 PM
New offroad lights..... questions. FMD General Ford Ranger Discussion 6 06-14-2006 07:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.