LED line of fire problems - Ranger-Forums - The Ultimate Ford Ranger Resource

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

LED line of fire problems

Reply

 
 
 
  #1  
Old 07-24-2007
Member
Thread Starter
Join Date: Oct 2004
Location: ***
Posts: 2,099
LED line of fire problems

I just got a white lightning LED line of fire from Wayne the other day, (it's the one that turns white in reverse) and I figured it'd be easier to plug it right into a flat 4 pin wire harness for a trailer. Don't haul anything with my truck so I bought the wiring harness and plugged the line of fire into it, now..

The parking lights are not dimming, i.e. when the parking lights are on and the turn signal at the same time you can barely see a difference if anything

when the brakes are on and the turn signal is on, it blinks and shuts off the respective side completely and out of sync with the turn signals on the truck

So.... we hooked it up to a trailer to see if anything acted up, brakes, running lights work fine, but the turn signals are blinking fast as hell

So what the hell am I doing wrong?
 
Reply With Quote
  #2  
Old 07-24-2007
REUBER's Avatar
Member
Join Date: Oct 2006
Location: US Army
Posts: 1,722
LED resistor? mine doesnt do that but all my lights are LED
 
Reply With Quote
  #3  
Old 07-24-2007
zabeard's Avatar
who?
iTrader: (8)
Join Date: Nov 2004
Location: IN
Posts: 26,045
Zach had a similar problem. I am sure he will chime in.
 
Reply With Quote
  #4  
Old 07-25-2007
Level III Supporter
iTrader: (2)
Join Date: Jun 2004
Location: usa
Posts: 24,936
yepper i think its a problem with our 93-99 3 bulb rear tail lights we have to get that modual to convert the tailights to 2 bulb for the trailer... well when the park lights are on it doesnt blink very well first one i had a 4 plug extention and cut the park wire so it only came on like normal when the lights where on and didnt stay light up...

wayne gave me a new one it helped alot BUT it still isnt even half as good as the 00-07 trucks that i have seen with them..

i think its just a flaw with the 93-99 trucks
 
Reply With Quote
  #5  
Old 07-25-2007
Member
Thread Starter
Join Date: Oct 2004
Location: ***
Posts: 2,099
Well I called the trailer place and there just happens to be a guy there with a 93 ranger with the same thing, he said I need a power converter, pretty much just has a lead wire that goes to the positive terminal on the battery and according to him that will solve all the problems and I will be peachy.... so we shall see
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chillmiller
2.9L & 3.0L V6 Tech
25
09-23-2009 09:31 AM
Jp7
General Technical & Electrical
6
03-20-2009 07:12 PM
GrafixGuy
Snapshots
39
01-02-2009 12:05 PM
crawly1025
Exterior Semi-Tech
12
02-12-2007 06:40 AM
SHOman86
General Ford Ranger Discussion
13
01-10-2007 09:33 PM


Thread Tools
Search this Thread
Quick Reply: LED line of fire problems


Contact Us Sitemap Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.