my headlights are acting up - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-06-2009
'91 Project-STX's Avatar
Member
Thread Starter
 
Join Date: Jun 2009
Location: Martinez Ga
Posts: 263
my headlights are acting up

okay so when the light are off the blinker works no problem.

with the parking lights only on the blinker on the drivers side works but dims the side parking light, the passenger does not

with the all lights on, the drivers headlamp is dim the blinker brightens up but does not flash. and I switched the headlamp lights to either side, same problem, I also fixed the gash in one wire and an uncovered splice with male female connectors and that didn't help either

now the interesting one, with both wiring harnesses out on the head lamps and the lights all the way on the drives side parking lights do not come on, the passenger does.

I'm not sure what to do from here, maybe the harness in the back of the headlamps? short for parking lights somewhere?

I also replaced both parking lights
Reply With Quote
  #2  
Old 09-06-2009
Rev's Avatar
Rev Rev is offline
Level I Supporter
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,179
Sounds like a bad ground. Check all the grounds in and around the Rad support and fender areas under hood.
Reply With Quote
  #3  
Old 09-06-2009
'91 Project-STX's Avatar
Member
Thread Starter
 
Join Date: Jun 2009
Location: Martinez Ga
Posts: 263
what about bolted to the frame?
Reply With Quote
  #4  
Old 09-06-2009
Rev's Avatar
Rev Rev is offline
Level I Supporter
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,179
If the chassis harness has been modified you may have a cross connection but it sounds like power is finding an alternate path to ground though other lamps. You will see this happen when a ground connection, with multiple lamp grounds tied together, has a bad connection due to a lose or corroded connection. On newer rangers, the drivers side ground is located on the fender next to the PDB and the passengers side on the fender next to the A/C box.
Reply With Quote
  #5  
Old 09-06-2009
'91 Project-STX's Avatar
Member
Thread Starter
 
Join Date: Jun 2009
Location: Martinez Ga
Posts: 263
there were 2 grounds both next to the radiator and the pass was good the drivers was rusted pretty bad so i took it off sanded it down and now it works again thanks for the help
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clear Headlights+corners or black headlights+corners The SuperDookie Ranger New Ideas 24 11-19-2010 09:47 AM
For Sale: Black set of headlights with clear corners and stock headlights - SOCAL Volcimkid213 Interior, Exterior, Electrical, & Misc. 17 08-08-2010 02:09 AM
Removing Headlights? And wiring question (projector headlights) SouthernMudSlinger General Ford Ranger Discussion 9 08-17-2007 11:54 PM
subs are acting up maine_2003fx4 Audio & Video Tech 25 10-17-2005 08:59 PM
She's acting up... RuggerNate General Technical & Electrical 13 06-09-2004 09:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.