question on adding tach. on 96 ranger - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-15-2007
USMCWHITENER's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Location: Sharpsburg, GA
Posts: 241
question on adding tach. on 96 ranger

i'm about to swap my truck from an automatic transmission to a manual...i'm changing the steering column soon after the transmission and all is in and i'm looking at upgrading my guage cluster..the one i would like to get has a tach on it...how hard would it be to hook this up to work?
Reply With Quote
  #2  
Old 11-15-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
unplug the stock cluster w/ no tack.....then plug in "new" stock cluster with tack......simple as that....
Reply With Quote
  #3  
Old 11-16-2007
USMCWHITENER's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Location: Sharpsburg, GA
Posts: 241
ok thanks again Maurice
Reply With Quote
  #4  
Old 11-16-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
not a problem....
Reply With Quote
  #5  
Old 11-16-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
yeah, its that simple.
Reply With Quote
  #6  
Old 11-17-2007
ChrisR1S's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2007
Location: Kenbridge, VA
Posts: 263
yeah and just make sure its the same year(or gen i think) cluster
Reply With Quote
  #7  
Old 11-17-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
Quote:
Originally Posted by ChrisR1S
yeah and just make sure its the same year(or gen i think) cluster
yeah, i have a cluster out of an explorer, it works but some of the lights are wired wrong.

try to find a cluster out of a 95-97, anything newer will work, but it will be green not blue like the 95-97's and some of the lights will be wrong.

when i open my door it says "check fuel cap" haha.
oh well, it works, and i have a tach.
Reply With Quote
  #8  
Old 11-17-2007
USMCWHITENER's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Location: Sharpsburg, GA
Posts: 241
yea i'm looking at getting one similar to this one...except without the gear selections because i'm converting it to an manual.....so theres no wires or anything that I need to run to get the tach to work...its just simply plug and go?...easy enough!!
Reply With Quote
  #9  
Old 11-17-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
yeah, even if you get one out of an auto, the selector thing just comes out with a little clip.
Reply With Quote
  #10  
Old 11-18-2007
USMCWHITENER's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Location: Sharpsburg, GA
Posts: 241
i just came across this cluster....pretty sure it wont work but worth the shot trying.....its out of an 02 explorer...it has digital odometer readout

http://cgi.ebay.com/ebaymotors/02-Fo...spagenameZWDVW
Reply With Quote
  #11  
Old 11-18-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
nope.......'01 was the last year Explorer that works....
Reply With Quote
  #12  
Old 11-18-2007
USMCWHITENER's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2006
Location: Sharpsburg, GA
Posts: 241
alrighty..thats what i thought
Reply With Quote
  #13  
Old 11-22-2007
Hellion's Avatar
Member
 
Join Date: Aug 2007
Location: El Cajon, CA
Posts: 370
I have a similar problem. mine is a 97 man without tach. looking to something similar. but the other issue is that were forgeting is that if we swap out the cluster were also getting a different odometer readout. EX:my truck has 110k swapping to a cluster that reads 140k. <-not true but thats my example.

sorry about the hijack but i figured its more or less involving your situation as well. what years fit the 97 and if i can only find auto's (With the P R N D 2 1 crap at the bottom) can i remove that?

Last edited by Hellion; 11-22-2007 at 02:24 PM.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
gauge swap from no tach to with tach. i need some help ranger64 General Technical & Electrical 1 07-03-2014 01:28 AM
adding a tach cluster to a ranger that didnt have one? jordanvw Interior Semi-Tech 7 08-29-2012 12:57 PM
Tach or No Tach LastStarfighter New Ideas 9 02-11-2012 06:07 PM
tach question mps01r6 General Technical & Electrical 3 12-24-2007 09:32 PM
No Tach in 99 ranger...Will a 2001 cluster w/ a tach plug in and work? 01xltranger4x4 General Technical & Electrical 16 02-04-2006 12:53 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.