Starter replacement - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-05-2014
Member
Thread Starter
 
Join Date: Dec 2014
Location: Pekin
Posts: 130
Starter replacement

Hey yall. Im having the issue where the starter works 99 percent of the time, but then randomly decides to not function at all out of the blue. I work a delivery driver job so this randomness can make me uneasy. Of course, push starting always works. I initially thought it was the anti theft malfunctioning and locking down the truck, and one time I tried the disable technique when i had the no-start problem, you get out, lock the driver door with the key, then unlock it with the key, then get in and start it. And it started right up! So I was like phew, problem solved. Except today the key trick didn't work. I'm thinking about swapping in a new starter. My belief is that the solenoid is going bad.

My question: I've watched videos on replacing the starter. Is there any way other than coming up from away from where the bolts are facing? ie, to where when im under teh truck, i am looking directly at the bolts rather than feeling for them with a wrench?
Reply With Quote
  #2  
Old 12-05-2014
Member
iTrader: (2)
 
Join Date: May 2014
Location: Lake Mary, Florida
Posts: 349
Are you absolutely sure it's a starter issue? It may be the ignition switch. Next time it acts up, try wiggling the key in the ignition switch; I've done this "test" a few times and have found that in a couple of situations, it was the ignition switch, and not the starter. Also, are all the battery connections clean and tight?

Would not want you to go through the work (and expense) of a starter replacement if that's not truly the issue.
Reply With Quote
  #3  
Old 12-05-2014
Member
Thread Starter
 
Join Date: Dec 2014
Location: Pekin
Posts: 130
Quote:
Originally Posted by bucko View Post
Are you absolutely sure it's a starter issue? It may be the ignition switch. Next time it acts up, try wiggling the key in the ignition switch; I've done this "test" a few times and have found that in a couple of situations, it was the ignition switch, and not the starter. Also, are all the battery connections clean and tight?

Would not want you to go through the work (and expense) of a starter replacement if that's not truly the issue.
Why would it be the ignition switch? The warning lights and everything come on, fuel, spark, ECU, everything. Its just when i turn to the START position I just get a *click*. I believe its a failing starter solenoid. However, i will definitely try the wiggle key method you mentioned the next time it happens.
Reply With Quote
  #4  
Old 12-08-2014
Member
Thread Starter
 
Join Date: Dec 2014
Location: Pekin
Posts: 130
Quote:
Originally Posted by bucko View Post
Are you absolutely sure it's a starter issue? It may be the ignition switch. Next time it acts up, try wiggling the key in the ignition switch; I've done this "test" a few times and have found that in a couple of situations, it was the ignition switch, and not the starter. Also, are all the battery connections clean and tight?

Would not want you to go through the work (and expense) of a starter replacement if that's not truly the issue.
Now that i've done some reading I have doubts it is the ignition switch. First off, they say the lights and everything shouldn't come on when you turn the key to KOEO. My dash lights all come on. Then, when i turn to the START mode all the dash lights flick off until I release the key - Once again, pointing towards a failing starter solenoid. However, I can go days, sometimes a week or more, with hundreds of perfect starts, without issue. Then it will randomly get me and I end up push starting it. I guess I could try whacking the solenoid with a hammer next time.... [Goes to put hammer in back of truck]
Reply With Quote
  #5  
Old 12-09-2014
Member
iTrader: (2)
 
Join Date: May 2014
Location: Lake Mary, Florida
Posts: 349
Your switch does appear to be working as it should. In my cases, I would turn the key to "on", and yes, all the buzzers/lights and such came to life; the next position of the ignition switch ingages the starter. When released, the ignition switch returns to the "on" position, which was why I offered the possibility of the ignition switch as being faulty. The 3 positions of an ignition switch are off, on, and start.

In your case, since the lights dim when in the "start" position, the starter is drawing current from the battery.

Are you sure the battery is healthy? Connections clean and tight? Battery cables good? Also, check the starter relay (50 Amp) located in the power distribution box in the engine compartment (fuse/relay #5)

Last edited by bucko; 12-09-2014 at 03:58 AM.
Reply With Quote
  #6  
Old 12-09-2014
Member
Thread Starter
 
Join Date: Dec 2014
Location: Pekin
Posts: 130
Yes, the battery is good. Just cleaned all connections last week
Reply With Quote
  #7  
Old 09-05-2015
Member
 
Join Date: Oct 2011
Location: Corvallis
Posts: 40
Same thing here

I am having the same issue. Just started on me. It has not reached the point where I have to push start it yet, but I am sure it is the starter going out.
I too can go days without and issue and then one day it will slowly hesitate to start. I guess I will need to look up how to change a starter and make a weekend job out of it.
Reply With Quote
  #8  
Old 11-19-2015
Member
Thread Starter
 
Join Date: Dec 2014
Location: Pekin
Posts: 130
After replacing the starter and battery this past week and still having these problems, I replaced the battery cable ends and it seemed to fix the problem.

Note that all spring/summer/fall it didn't act up once. As soon as the weather got cold I ran into this issue often.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starter relay replacement fishsqueezer General Technical & Electrical 13 01-13-2014 08:44 AM
Starter or flywheel replacement? gdgarris Drivetrain Tech 10 05-07-2012 04:41 PM
2004 4.0 v6 4x4 starter replacement fishpimp 4.0L OHV & SOHC V6 Tech 8 02-23-2011 12:24 AM
Front buffer replacement. (Shock replacement.) Hawklore Suspension Tech 4 01-19-2010 12:03 PM
Starter FORZDA 2.9L & 3.0L V6 Tech 10 06-07-2008 02:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.