TFI-IV trouble shooting - Ranger-Forums - The Ultimate Ford Ranger Resource

General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

TFI-IV trouble shooting

Reply

 
 
 
  #1  
Old 10-06-2010
Member
Thread Starter
Join Date: Oct 2010
Location: Seymour, IN USA
Posts: 1
TFI-IV trouble shooting

I do not understand how this wiring harness in Chiltons manual test can work.trouble shooting the TFI-IV system. This #1 wire is a direct ground?
Also the ignition coil primary circuit test failed I got a continuous light but it did not flash.
So I guess I am back to the wire harness that I have been over many times . please advise me
 

Last edited by cash; 10-07-2010 at 07:03 AM. Reason: need to add picture
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
meathead
General Ford Ranger Discussion
3
03-05-2010 02:29 PM
countryboy_110
General Ford Ranger Discussion
6
08-04-2008 09:10 PM
autorick
Member Introductions
5
04-19-2008 02:17 PM
da lone ranger
2.3L & 2.5L I4 Tech
3
01-17-2008 01:18 AM
da lone ranger
General Technical & Electrical
6
01-04-2008 12:34 AM


Thread Tools
Search this Thread
Quick Reply: TFI-IV trouble shooting


Contact Us Sitemap Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.