Where is the actuator for deforst and vent controls - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-20-2012
Member
Thread Starter
 
Join Date: Oct 2012
Location: mobile al
Posts: 24
Where is the actuator for defrost and vent controls

2006 model...I am having a defrost only issue, I know its the actuator but I dont know where its located EXACTLY. I pulled the glove box down and looked behind it. I see a electrical actuator but that looks like a blend door one, not one the changes vent to defrost. I have good vacuum at the little ball undre the hood. and traced the hoses into the cab. So not sure if there is a wasp nest in the vents vkeeping things from moving as they should. Thats why I want to know exactly where its located so I can stick my hand in and hope for best..

Last edited by blackbox19; 10-20-2012 at 02:19 PM. Reason: spelling error
Reply With Quote
  #2  
Old 10-20-2012
Member
Thread Starter
 
Join Date: Oct 2012
Location: mobile al
Posts: 24
Ok, I found all 4 of them. On is right behind the glove box to the right. 2 are over on the driver side up from the gas petal. and 1 is under hood to divert hot coolant. I manually activated all of them. Very easy for 2 of them, other 2 where stiff but worked all way thru motion that they normally do. So no wasp nest behind them.
Trouble shot the vacuum as thats what makes them move. Had good vacuum at the little ball under the hood in front of pass tire. So too the feed hose from inside and tried to pull a vacuum and got nothing. Pulled the supply line on the inside and tried to pull vacuum and still nothing. So I knew it was in between the fire wall . I pulled the liner out of the wheel well and pulled the 1 supply line, its black, gray goes to coolant diverter. I tried blowing thru the hose and could not do it. Found either the heat from exhaust had closed it up or ???? but dont see how it could have been closed or crushed. Where it sets is impossible to crush and heat does not see to get under there. So it could have been this way from factory and the people I bought this truck from just dealt with it.
FIX was a new 3 foot piece of hard plastic hose. I could have spliced it back together, but doing it once and forget about it...
Reply With Quote
  #3  
Old 10-08-2013
Member
 
Join Date: Oct 2013
Location: Madras
Posts: 1
How did you manually activate?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Factory power lock actuator bucky919 General Technical & Electrical 3 03-15-2008 07:30 PM
mounting Keyless entry actuator Biz General Technical & Electrical 1 01-07-2008 08:10 PM
power lock actuator bucky919 General Technical & Electrical 4 10-09-2007 12:26 AM
foor actuator repair help needed Andrew_2006 General Ford Ranger Discussion 18 05-22-2007 11:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.