Air Conn problem - Ranger-Forums - The Ultimate Ford Ranger Resource


Member Introductions New to Ranger-Forums.com? Please take a moment and introduce yourself.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-16-2014
Member
Thread Starter
 
Join Date: May 2014
Location: Glasgow
Posts: 1
Icon5 Air Conn problem

Hi,

I have a 2006, 2.5TD Ranger and am having problems with the air conn.

When I press the airconn button the light is coming on, but no cold air.

I've checked the gas pressure and its fine. the fuse is also fine. Checked the +12v connection into the compressor clutch and no voltage.

I applied +12v directly to the clutch an I can hear the clutch engaging.

Any ideas?

Many thanks
Gregor (Scotland)
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
true cold air/ ram air ringer4x4 4.0L OHV & SOHC V6 Tech 16 10-17-2008 05:47 PM
cold air intake/ mass air flow sensor question RangerRunner96 2.9L & 3.0L V6 Tech 5 08-29-2008 02:01 PM
Proper air tire air pressure n0thing43 General Technical & Electrical 12 07-22-2007 09:30 AM
A/C Air Conditioning Blowing Hot / Warm Air tbird2340 General Technical & Electrical 19 06-18-2007 09:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.