surging when in overdrive - Ranger-Forums - The Ultimate Ford Ranger Resource


Member Introductions New to Ranger-Forums.com? Please take a moment and introduce yourself.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-29-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: chicopee
Posts: 3
surging when in overdrive

97 ranger 4x4 a/t ..when in overdrive starting to go up slight to moderate grade the truck bucks, like a misfire only no codes...only in over drive...any ideas thanks from the new guy
Reply With Quote
  #2  
Old 09-29-2010
powerranger262's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2009
Location: Hartford, WI
Posts: 1,222
bump for another one of these threads. What engine do you have?
Reply With Quote
  #3  
Old 09-29-2010
<TX>TORKiT's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2010
Location: Dallas, TX
Posts: 1,551
Oh boy...a trouble shooting introduction. Houston we have a problem.
Reply With Quote
  #4  
Old 09-30-2010
Machine090767's Avatar
RF Veteran
 
Join Date: May 2006
Location: Minnesota
Posts: 6,410
welcome to R-F, Scott!
Reply With Quote
  #5  
Old 09-30-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: chicopee
Posts: 3
Quote:
Originally Posted by <TX>TORKiT View Post
Oh boy...a trouble shooting introduction. Houston we have a problem.
just looking for help ...can supply loads of internal engine tech but not so good with troubleshooting...its a 4.0
Reply With Quote
  #6  
Old 09-30-2010
Member
Thread Starter
 
Join Date: Sep 2010
Location: chicopee
Posts: 3
4.0
Reply With Quote
  #7  
Old 10-01-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
it might be falling out of o/d...is your o/d off light flashing
Reply With Quote
  #8  
Old 10-01-2010
rolsmojave3's Avatar
Level III Supporter
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 2,852
Locking and Unlocking Torque converter?
Reply With Quote
  #9  
Old 10-01-2010
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
whatever it is it sounds expensive
Reply With Quote
  #10  
Old 10-01-2010
rolsmojave3's Avatar
Level III Supporter
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 2,852
Not really..could just be a sensor.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
missing/ surging freyguy50 4.0L OHV & SOHC V6 Tech 3 06-10-2008 10:26 AM
transmission surging at idle in drive or reverse? barrman 2.9L & 3.0L V6 Tech 10 11-15-2007 05:11 PM
surging idle problem 96 4.0 catfish hunter 4.0L OHV & SOHC V6 Tech 3 04-02-2007 01:17 PM
4.0 SOHC people, surging/high idle problems? optikal illushun 4.0L OHV & SOHC V6 Tech 4 10-24-2005 09:44 AM
Start up problems and surging whiteranger DOHC - 2.3L Duratec / Mazda L Engines 5 06-12-2005 06:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:43 PM.