Forums on blackberry - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-12-2007
gkeith's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 62
Icon5 Forums on blackberry

I tried forum site on blackberry. I can't post any responds from it. So any of Administrators can fix this?? Change way to submit new thread to one of these underline link?? If nothing can do to this, I guess I can only participate when I am home on my laptop. Thanks!
  #2  
Old 04-12-2007
Member
 
Join Date: Jul 2004
Location: Mississippi
Posts: 1,671
which blackberry do you have? Because on my Razr I can read the forums, I have never tried to reply because I fat finger every damn key. But the forum admins aren't going to be able to help you on this issue I don't believe. I could be wrong it happens daily but I doubt it this time.
  #3  
Old 04-12-2007
gkeith's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 62
I have 8703e on Verizon... I guess I can only read when Im away from my computer and type responds on the laptop...
  #4  
Old 04-13-2007
ScottG's Avatar
Member
 
Join Date: May 2004
Location: Lewiston, Maine
Posts: 4,926
i view the boards with my pocketpc sometimes, and it works just like a normal webpage on the computer


not sure how it changed for a blackberry though
  #5  
Old 04-13-2007
gkeith's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 62
Quote:
Originally Posted by Gay-briel
i view the boards with my pocketpc sometimes, and it works just like a normal webpage on the computer


not sure how it changed for a blackberry though
I wish I have a PDA.. oh well
  #6  
Old 04-13-2007
this_is_nascar's Avatar
Member
 
Join Date: Aug 2006
Location: Gloucester Hts, NJ
Posts: 436
Quote:
Originally Posted by gkeith
I have 8703e on Verizon... I guess I can only read when Im away from my computer and type responds on the laptop...
I have the same device. What URL do you use to access the site? Are the using the standard site URL or something specific to mobile devices?
  #7  
Old 04-13-2007
gkeith's Avatar
Member
Thread Starter
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 62
I use standard website, why?

EDIT: I found out I can only do a quick reply not "submit a post" at least I can reply! yay

Last edited by gkeith; 04-13-2007 at 03:15 PM.
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
When did Ranger-Forums become Ford Ranger Forums? Alon Ranger-Forums Office 9 03-22-2010 10:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.