Not sure if this is the right forum... problem with forum - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-03-2004
Wowak's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Merritt Island, FL
Posts: 2,223
Re: Did some photochoppin.....need opinions!

I've been having a problem recently in that the "view posts since last visit" feature is displaying 0-4 new posts, even after a full day of work when I KNOW there has been activity on the board. I've had some problems with my network connection lately, do you guys think its a symptom of that, or is there a wider problem with the code?

I know there was talk of an upgrade that would let me select the period of time (last 1hr, last 24 hrs, etc.) and I'm really wishing for it now. :(
  #2  
Old 08-03-2004
FoMoCoFiddy's Avatar
Member
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Ya, that has to do with the server move.... Sorry, i wasnt able to log on untill 30 min ago, all day :(, sk0t will explain more...
  #3  
Old 08-03-2004
Wowak's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Merritt Island, FL
Posts: 2,223
ok, it was doing it to me yesterday too, just wanted to check in.

No worries from me, you know I'm down.
  #4  
Old 08-04-2004
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
Just wanted to report that I am having an issue tonight with that "view last post" link. In the past I could always go back to it, and it would refresh fine. Now when I go back to it after making a round through the topics, it's blank.

Seems the "last visit" time is constantly updating. In the past it seemed like it would update after I stopped visiting the site.

Example:
Use favorites that jumps me straight to the "View posts since last visit" url.
Browse down the topics, reply as desired.
Then click the favorites button again, or from the main forum index, click the "View posts since last visit" and I get the blank listing. Before it would keep the original list from when my session began, with any updates as to any new posts while I was going through the threads.

Hope that made sense.
  #5  
Old 08-04-2004
Wowak's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Merritt Island, FL
Posts: 2,223
Thats the same problem I'm having.

Also, Q just AIMed me saying hes getting an apache-generated error and cannot see the site at all.
  #6  
Old 08-04-2004
blacknight's Avatar
Member
 
Join Date: Jun 2004
Location: Shelby Twp, MI
Posts: 434
skot is undergoing changes in the system, he said before in another topic, that things will be weird, and to just bare with the site for the moment, until after the new server is up and running.

but the whole thing about the view last post topic is a pain the the butt :butthead: isn't it?
  #7  
Old 08-04-2004
Strider0O0's Avatar
Member
 
Join Date: Jul 2004
Location: Philadelphia, PA
Posts: 3,588
I haven't had any problem with the site yet.. not closing the site for a while doesnt have anything to do with it, does it? just wondering cuase everything seems to be working like normal for me still..
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Not sure if it's a problem or not jtfoxman Drivetrain Tech 3 09-04-2008 02:43 PM
Not sure for this problem Nate97Ranger Drivetrain Tech 9 04-23-2008 09:01 PM
Not sure, but I may have a power steering problem Traveler5 General Ford Ranger Discussion 14 04-22-2008 09:31 PM
Not sure if i am in the right place JordanD Suspension Tech 11 03-23-2008 10:18 PM
Not sure if this is normal or not Srkasner Drivetrain Tech 9 08-06-2007 08:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.