Site access problems - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-13-2008
0RangerEdge2's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Site access problems

I'm having a very weird issue. It might be with my computer, I'm not really sure.

I'm quite handy with computers so I don't think it's my connection.

The problem is as follows:

I can't access the website via www.ranger-forums.com but I CAN access the website via IP http://69.93.171.245 but that's the only way it'll allow we to visit.

This problem is frequent for me.

I had Embarq DSL internet if that makes any difference. I've set the modem up as a bridge not a router like factory settings. I've got Qos enabled on my Linksys Wireless router too so I shouldn't have connection errors.

Thanks in advance.
  #2  
Old 10-13-2008
Fenech627's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2007
Location: Detroit, MI
Posts: 908
What does it say...... Can not connect to the server?

A couple times recently I cannot get on the site. Usually at night.
  #3  
Old 10-13-2008
 
Join Date: Jun 2004
Posts: 0
  #4  
Old 10-13-2008
0RangerEdge2's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
Yeah. That's what it says. But the site still works if I use the IP and not the URL.

Sometimes the URL works just fine. I actually ran a ping test through another website to make sure the website wasn't really down. That's how I obtained the IP.

And W1CKY I can't access that page because it links a URL not an IP.
  #5  
Old 10-13-2008
 
Join Date: Jun 2004
Posts: 0
  #6  
Old 10-13-2008
0RangerEdge2's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
I posted in that thread as well.

I'm also now having problems staying logged in like the cookies are constantly being reset.
  #7  
Old 10-13-2008
0RangerEdge2's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2005
Location: Ohio
Posts: 2,593
I also tried www.fibreconnections.net who is our host and I get the same problem...I don't think my internet agrees with our host anymore.
  #8  
Old 10-14-2008
mental ambiguity
Unregistered User
 
Posts: n/a
There seems to be several issues going on right now. I'm working on addressing them. It's probably going to be a couple of weeks before we can get it completely resolved. I will be getting in touch with Christian, as he ultimately has final say in what route we go.

Thanks!
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
1985 Antique web site update:. New paint job inside and out. Have a look on the site. TheRangerAntique General Ford Ranger Discussion 16 05-10-2011 09:12 AM
carpet removal/door wiring access zcradic Audio & Video Tech 13 03-13-2007 02:26 PM
"Lone Ranger 93" cant access the site since the move Redneckstone Ranger-Forums Office 6 11-19-2005 12:24 AM
Anybody have access to TSB's? rngprerunner General Technical & Electrical 3 04-29-2005 03:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:59 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.