Text is englarged and quotes disappear randomly - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-11-2011
Masteratarms93's Avatar
Member
Thread Starter
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
Text is englarged and quotes disappear randomly

So I've been meaning to post this issue for awhile. It happens randomly but mostly after I quick reply to a thread and it refreshes the page.

Here is what it normally looks like:
Name:  header1.png
Views: 1
Size:  29.1 KB

Here is what I get:
Name:  header2.png
Views: 1
Size:  30.3 KB

This also happens:
Name:  fedpage2.png
Views: 1
Size:  101.0 KB
Name:  fedpage1.png
Views: 1
Size:  136.8 KB

????
Reply With Quote
  #2  
Old 02-11-2011
Masteratarms93's Avatar
Member
Thread Starter
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
RICK I needz explainins
Reply With Quote
  #3  
Old 02-11-2011
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
 
Join Date: Aug 2006
Location: New Mexico
Posts: 7,501
Looks like a browser problem to me. Clear cache, cookies, all the private data and see if that helps. If not... Start>run>firefox -p>create new profile. It will at least tell you if something is f'd up with your browser.
Reply With Quote
  #4  
Old 02-11-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
I agree with Ryan.
Reply With Quote
  #5  
Old 02-11-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Yeah, browser issue.
Reply With Quote
  #6  
Old 02-11-2011
SteelDirigible's Avatar
Member
iTrader: (4)
 
Join Date: May 2010
Location: Lexington, KY
Posts: 3,666
its your fault. fix it.
Reply With Quote
  #7  
Old 02-12-2011
Rick-RF's Avatar
OG
iTrader: (1)
 
Join Date: Mar 2009
Location: Canada
Posts: 1,534
That is kinda neat, never seen that before.

Try what they say, let us know.
Reply With Quote
  #8  
Old 02-12-2011
RLong31's Avatar
The Ban Hammer
iTrader: (5)
 
Join Date: Jul 2009
Location: Monrovia, IN
Posts: 2,629
Mine does that too sometimes... Hit refresh.
Reply With Quote
  #9  
Old 02-12-2011
btm757's Avatar
Member
iTrader: (5)
 
Join Date: Jun 2009
Location: Norfolk / Chesapeake, VA
Posts: 3,980
Yeah Mine does it sometimes as well
Reply With Quote
  #10  
Old 02-12-2011
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
 
Join Date: Aug 2006
Location: New Mexico
Posts: 7,501
It's never happened to me. I visit this site regularly from 3 different computers all running Firefox. I still think its a browser issue.
Reply With Quote
  #11  
Old 02-12-2011
Masteratarms93's Avatar
Member
Thread Starter
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
It is possible we all have the same issue. Firefox is pretty buggy.

Quote:
Originally Posted by RLong31 View Post
Mine does that too sometimes... Hit refresh.
That's what I do. Just thought I might check and see if it was a known problem.

HIT F5 HIT F5 lol
Reply With Quote
  #12  
Old 02-12-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
I use Safari, Chrome, and IE, Ive never seen that before.
Reply With Quote
  #13  
Old 02-12-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
I've had that happen on my MAC with Firefox, but never with Windows, Whats that theme your using with Firefox, i want it.
Reply With Quote
  #14  
Old 02-12-2011
Masteratarms93's Avatar
Member
Thread Starter
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
Quote:
Originally Posted by StxDangerRanger View Post
I've had that happen on my MAC with Firefox, but never with Windows, Whats that theme your using with Firefox, i want it.
http://www.getpersonas.com/en-US/persona/56527

Quote:
Originally Posted by zabeard View Post
I use Safari, Chrome, and IE, Ive never seen that before.
Yeah I'm thinking it's a Firefox thing. Another one of those BS problems it has.
"Oh you have 40 windows open, crash" lol
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Member profile text NHBubba_Revisited Ranger-Forums Office 8 12-29-2004 06:18 PM
text error(?) after upgrade Diabolic Ranger-Forums Office 1 12-05-2004 12:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.