teeeeeheeeeheeeee! - Page 5 - Ranger-Forums - The Ultimate Ford Ranger Resource


Snapshots Share photos of vehicles in this sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #101  
Old 07-27-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,780
Crimped Connection $uck, solder everything if you can, then there is no question about connections.

Good to hear you got it together and it working.
Did you still use the relay or got to a switch ?

Dash has a nice look, sort of like the early Mustang GTs HiPo’s.

How did everything else work out, how does it sound ?
Reply With Quote
  #102  
Old 07-27-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
man, it sounds amazing. before i got the sub hooked up even the pioneers in the doors sounded 10x better then they did with the jensen. plus theres so many more options when it comes to the EQ adjustments. 8 way. the jensen was 3 way. lol

and im gonna mess with the relay some more. if i have no luck, i'll run a switch in the glovebox. problem solved. lol
Reply With Quote
  #103  
Old 07-27-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,780
Quote:
Originally Posted by Tys 4x4 FTW View Post
man, it sounds amazing. before i got the sub hooked up even the pioneers in the doors sounded 10x better then they did with the jensen. plus theres so many more options when it comes to the EQ adjustments. 8 way. the jensen was 3 way. lol

and im gonna mess with the relay some more. if i have no luck, i'll run a switch in the glovebox. problem solved. lol
Do me a favor, just in case I need the info for mine when it gets here.

Write up a list of wires used and where you ran them from and to.

Also, with this info we can decipher what is going on with the relay, which should work without a problem.

ltr
Reply With Quote
  #104  
Old 07-27-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
which wires would you like to know about? the main harness, i just connected the wires that were the same on the adapter to my stock radio harness.

and the relay would work. i found a little glitch in the headunit. thats why it wasnt working. its listed in my thread in the audio visual section
Reply With Quote
  #105  
Old 07-27-2010
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
Quote:
Originally Posted by Scrambler82 View Post
Do me a favor, just in case I need the info for mine when it gets here.

Write up a list of wires used and where you ran them from and to.

Also, with this info we can decipher what is going on with the relay, which should work without a problem.

ltr
It's really pretty simple. The Pioneer unit's bypass like my Kenwood by grounding the parking brake wire. But I guess Pioneer wanted wanted to make it more of a hassle to people so it the bypass won't work if the wire is grounded when the unit powers on, it has to be delayed. So what you do is use the blue remote turn on wire which would normally only turn on your amps to also trigger a relay that grounds the parking brake wire. The remote turn on gets power after the unit is turned on and it works perfectly. I know someone who did it that way and someone who did it with the switch.
Reply With Quote
  #106  
Old 07-27-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
For my headunit I had to ground the parking cable and the mute wire. I also had to pull the mute wire out of it's original location and put it in a different spot.
Reply With Quote
  #107  
Old 07-27-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
His bypass isn't anything like the Avics
Reply With Quote
  #108  
Old 07-27-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
I know I was just putting it out there haha
Reply With Quote
  #109  
Old 07-27-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
new background. this headunit just keeps making me happier and happier. and when hooking it up, i hooked an orange wire up to the dimmer wire. it wasn't hooked up on the jensen for whatever reason. but i never noticed it working on the pioneer till tonight lol. and it like slowly dims down. pretty sweet!

Reply With Quote
  #110  
Old 07-28-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,780
Dash shots look good.

How much trimming did you do to fit the DD in ?

What DD install kit did you end up using and what did you think of it ?

Sorry for all of the questions but I am going to install a DD and have not purchased the Kit yet and trying to figure out the best one.
Pioneer has a DD Kit too, so that’s another thing to think about.

ltr/thk
Reply With Quote
  #111  
Old 07-28-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
no i hear ya man, i had a ton of questions before i did this. all kinda made sense when everything was actually in front of me though. lol

i used the scosche install kit. it sucks. the trim ring doesnt fit around my reciever. but its such a tight squeeze i dont think it matters much. i had to trim the upper and lower lips in the radio opening. mine are completely gone now and it was still a tight fit. but not too bad.

i'd maybe look into the pioneer kit maybe its better. lol
Reply With Quote
  #112  
Old 07-28-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,780
OK then no Scosche Mounting Kit.
There is one out there that starts with an “M” and then there is the Pioneer Kit but not sure if it will work either.

Does your radio use the “U” Tool as OEM Ford does ?

I ordered mine Z120BT not sure when it will get here.

Thanks, ltr,
Reply With Quote
  #113  
Old 07-28-2010
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
ya stay away from the scosche kit. I had to ghetto rig mine just to get the trim ring to kinda fit right.
Reply With Quote
  #114  
Old 07-28-2010
Member
iTrader: (3)
 
Join Date: Mar 2009
Location: 559, CA
Posts: 1,174
I think I used the Metra kit (could be wrong) but most of the pieces that come in the kit were useless for me too on my Avic f700bt. Along with trimming the radio bezel I also had to trim the trim ring itself, and those side mounting plates were worthless so I had to ghettofab it.
Reply With Quote
  #115  
Old 07-28-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
The side mounting plates worked great on the scosche kit fwiw
Reply With Quote
  #116  
Old 07-28-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Yea mine worked perfect too.
Reply With Quote
  #117  
Old 07-28-2010
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
ya the side mounts worked great on mine too. Its just that damn trim ring in that kit that blows complete ***
Reply With Quote
  #118  
Old 07-28-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Yea it doesn't fit right at all. It's because of our bezel though.
Reply With Quote
  #119  
Old 07-28-2010
Scrambler82's Avatar
Old Guy Userů ltr
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,780
So just so I bu somethig that will work… the Scosche or the Metra kit ?

I still haven’t asked about the Pioneer DD Kit !
Reply With Quote
  #120  
Old 07-28-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
They're the same. Get whatever one you can get fastest.
Reply With Quote
  #121  
Old 07-28-2010
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
I didn't like my Metra kit at all, buy the Scosche
Reply With Quote
  #122  
Old 07-28-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
Quote:
Originally Posted by rangerboy101 View Post
Yea it doesn't fit right at all. It's because of our bezel though.
idk man. my trim ring physically is not big enough to go around the face of the double din. lol

cut out the center and everything of course too.
Reply With Quote
  #123  
Old 07-28-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Really mine fits fine around the headunit.
Reply With Quote
  #124  
Old 07-28-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
I think the trim ring issue is with every kit. I used the Metra kit and it worked fine for me, had to trim the ring to fit but got it on there.
Reply With Quote
  #125  
Old 07-28-2010
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
Must be my deck then
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.