"Pop" noise when taking off in first gear....?? - Ranger-Forums - The Ultimate Ford Ranger Resource


Suspension Tech General discussion of suspension for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-18-2009
Jeremy102579's Avatar
Member
Thread Starter
 
Join Date: Jun 2006
Location: North Tonawanda, NY
Posts: 431
"Pop" noise when taking off in first gear....??

Hi all, got an issue on my 1994 3.0 supercab 4x4 5-speed with 175,000 miles on her and was wondering if anyone can give me some advice on what to look for here.

I hear a "pop" noise when i put my truck into 1st gear and start driving....sounds like it is coming from the front drivers side wheel/strut/spring area.

After I hear it the first time, I dont hear it again until i am parked for a few minutes, then take off again.

any advice on what could be the problem and what i should look for?

Thanks....
Reply With Quote
  #2  
Old 12-18-2009
silverbullet32's Avatar
Member
 
Join Date: Jan 2009
Location: Skagit Valley, Washington
Posts: 1,175
i have a "ting-ting" noise when i taake off sometimes, but it's my u-joint on my driveline. do you have automatic hubs?
Reply With Quote
  #3  
Old 12-18-2009
Jeremy102579's Avatar
Member
Thread Starter
 
Join Date: Jun 2006
Location: North Tonawanda, NY
Posts: 431
manual locking hubs.

u-joints on my front axle were replaced 4 years ago and the rear u-joint on the driveshaft was replaced last spring due to loud rumbling noise at 40mph+ speeds.
Reply With Quote
  #4  
Old 12-18-2009
leadfoot's Avatar
Member
 
Join Date: Oct 2007
Location: MA
Posts: 894
It sounds to me exactly like what my parking brake does. On my truck, after you have parked for a while and release the parking brake, the parking brake does not release fully. Once I start moving, or sometimes the first time I hit the normal brakes, I hear a loud pop or bang as the parking brake fully releases. The noise comes from the front drivers side wheel well because all the slack in the cable is brought up and the sudden tension makes that noise. So stop using your parking brake for a while and see if the noise goes away.
Reply With Quote
  #5  
Old 12-18-2009
Jeremy102579's Avatar
Member
Thread Starter
 
Join Date: Jun 2006
Location: North Tonawanda, NY
Posts: 431
i dont use my parking brake anymore as it seemed to get stuck months ago, so i decided not to use it anymore........i was told it sounds like a u-joint ........will check out the front u-joint on the driveshaft on sunday since it hasnt been replaced yet.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
First Post, First Day, First Car. Sierra Invenio Member Introductions 8 05-12-2015 12:34 PM
Amplifier Pop/Noise Sound When Turning On & Off Receiver Brandon22685 Audio & Video Tech 3 04-08-2013 03:54 PM
chatter and hop taking off in 1st gear wakeboardfreak16 Drivetrain Tech 4 03-24-2012 04:39 PM
Installed 2" blocks - "bump" when taking off dallas_01gt Suspension Tech 15 03-19-2009 08:21 AM
Pop noise when weight transfers ? stockranger Suspension Tech 8 01-11-2008 10:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.