Misfire fire on #5, Need some help?!? - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Engine Forum Arrow 2.9L & 3.0L V6 Tech

2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

LinkBack Thread Tools Search this Thread
Old 06-13-2012
Thread Starter

I am: Jared Brackman
Join Date: Apr 2012
Location: Miami FL
Vehicle: Ford Ranger
Posts: 1
Total Props: 0
Misfire fire on #5, Need some help?!?

Hi, im new to the site. Just bought a 98 ranger, 4x4, 3.0 with a 140,000miles a few weeks ago from my father who has owned it since 30,000. Anyways i could use some help?!?

I have an intermitting misfire on #5, but when its missing, its always missing. Every once in a while it will start to run fine, no miss, perfect. Then i will leave it for a bit and the constant miss on #5 is back. Changed plug wire, switched plugs around no change. Plug does look to be on the lean side and i did get a lean code at one point. Its been going on for about a week now, and started after i was running kind of low on fuel(related or not). Anyways, tried fuel injector cleaner not much help. And for a moment it ran perfect again today, return to the truck and its missing again. Its either on or off, no in between. Injector is my guess? of coures to help its on drivers side under intake hah

just need some opinions
thanks guys
Reply With Quote
+ 0 -
Old 07-26-2012
hwemple's Avatar
I am: Harrison Wemple
Join Date: Dec 2011
Location: Ingleside, Il
Vehicle: 2000 Ford Ranger
Posts: 30
Total Props: 0
Could be a bad coil pack.
Reply With Quote
+ 0 -
Old 07-28-2012
rangerstepside's Avatar
I am: randy sumser
Join Date: Nov 2010
Location: eafb, sd
Vehicle: 1999 ford ranger
Posts: 545
Total Props: -1
i'd lean toward coil pack
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
4.0l SOHC misfire/ no fire when AC engages. 03_Ranger 4.0L OHV & SOHC V6 Tech 0 01-22-2015 01:37 PM
Some Camburg, some BTF, some Bilstein, some OEM yeatzee Snapshots 17 08-14-2012 04:17 PM
FIRE! FIRE!!!! woot!!!! now.... chillmiller 2.9L & 3.0L V6 Tech 25 09-23-2009 08:31 AM
Some new truck pictures, and some fire pictures jrpro130 Snapshots 50 01-02-2009 06:24 PM
Need help w/ an Escort w/ no fire tdaward General Ford Ranger Discussion 16 09-30-2008 05:37 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 10:20 AM.