5 spd auto issues - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow Drivetrain Tech

Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

LinkBack Thread Tools Search this Thread
Old 07-13-2010
Thread Starter

I am: ryan hansen
Join Date: Jul 2010
Location: rutland vt
Vehicle: 2002 ford ranger
Posts: 1
Total Props: 0
5 spd auto issues

SO hears my story, ive got a 2002 ranger 2wd 3.0l i belive it has the 5r44e auto in it. I lost reverse some months ago and found the servos on the side of the case to be leaking. I replaced the piston cap o ring and snap ring for the one towards the rear of the tranny. Reverse came back but then it wouldnt shift from 1st unless i rved it up and let off the pedal then it feels like it would jump to 3rd or 4th and the OD light flashes only when i dont rev it up and let it off. i replaced the front servo parts then aswell and still nothing changed. Ive been reading your posts and found a couple people with this issue. i preformed the TSB about changeing the seperator plate and found the old gasket to be blown out on on the part over the soleniods so i thought that was it. How ever no luck i changed the plate and the EPC valve update that came with it and now if i step on it it will shift to the "2nd" gear(1st with OD as i understand) but then will not shift to 3rd, and it still will not shift under light throttle out of 1st, and as i understand it shoud really go 1-3-4-5 under normal driving the 2nd gear is reall only for when you step on it, i may be wrong on this tho. If i place the truck in D and get up to cruiseing speed around 45 or 50 mph and then shift it into the displayed 2, the OD light flahses and then it just revs out. before i did the tsb tongiht i ha dpull codes p0733 and p0735. Any input on this would be awesome!
Reply With Quote
+ 0 -
Old 08-27-2010
BlackRanger04's Avatar
Level III Supporter
iTrader: (2)
I am: Brian Smith
Join Date: Jun 2010
Location: Louisville,KY
Vehicle: 2004 Ford Ranger
Posts: 1,187
Total Props: -4
I have 2 questions ...
Is it a early 2002 5R44E and 2.Do you have a Ranger Edge?
I used to have a early 2002 Ford Ranger Edge with a 3.0 and a 5R44E and the trans was a lemon.
I think they were in the process of working the bugs out of them around that time.
Reply With Quote
+ 0 -
Old 09-08-2010
__Arod__'s Avatar
I am: (A)lex (Rod)riguez
Join Date: Apr 2010
Location: Central Florida
Vehicle: 2011 Sport
Drive Type: 2wd
Engine: 4.0
Posts: 286
Total Props: 0
gear 3 incorrect ratio and gear 5 incorrect ratio. same thing happened to me in my 01. I replaced the valve body and all the solenoids... didnt work so i just bought a new tranny :(
Reply With Quote
+ 0 -
Old 09-09-2010
Blhde's Avatar
I am: Blhde Was here
Join Date: Oct 2005
Location: Northern IL
Vehicle: 1999 Ranger 4.0 SC XLT 4X4
Posts: 2,804
Total Props: 5
The low/reverse servo is access from the bottom. You need to drop the pan.

My question is do you have manual engine braking in first?

I lost reverse in my first trans. The reverse sprag clutch was shot. Although I have yet tore it apart to verify. But I did test with the test plate and air pressure with ford tools and manual.

Last edited by Blhde; 09-09-2010 at 04:40 PM.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much fluid is in the auto 5 spd transmission PAN? FMD Drivetrain Tech 1 11-04-2013 09:11 AM
4spd auto to 5 spd auto?? acemavrick Drivetrain Tech 6 06-20-2011 01:09 AM
94 2.3l 5 spd shifting issues leslie_nester SOHC - 2.3L & 2.5L Lima Engines 1 07-13-2010 06:49 PM
converting 1996 2.3L Auto to 5-spd USMCWHITENER Drivetrain Tech 3 09-30-2007 08:12 PM
2007 5 spd Troubles Cowboy Dave Drivetrain Tech 12 04-29-2007 07:04 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 09:05 AM.