tachometer!!!!! - Ranger-Forums - The Ultimate Ford Ranger Resource


2.3L & 2.5L I4 Tech General discussion of 2.3L and 2.5L I4 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
tachometer!!!!!

when you swap out a guage cluster that doesnt have a tach for one that does. Is there any speical wiring that needs to be hooked up?
Reply With Quote
  #2  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
tachometer!!

when you swap out a guage cluster that doesnt have a tach for one that does. Is there any speical wiring that needs to be hooked up?
Reply With Quote
  #3  
Old 03-10-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
Yes...you will need to find a wire that is hooked in with the engine revs...mine is hooked to the black/yellow wire into the DIS module.
Reply With Quote
  #4  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
where do i find the module and what do I hook the wire to
Reply With Quote
  #5  
Old 03-10-2007
taknotes's Avatar
Member
iTrader: (4)
 
Join Date: Aug 2006
Location: nc
Posts: 2,104
umm dude, mine was straight plug and play
Reply With Quote
  #6  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
well i put my in and the tach dont work so so im assuming i have to connect the wires.. so I need to find out where this dis thing is
Reply With Quote
  #7  
Old 03-10-2007
Nate97Ranger's Avatar
Member
 
Join Date: Aug 2005
Location: Fort Bragg, NC 82nd AB
Posts: 420
Nope from what I have been told its already hooked up, just plug and play basically :)


Im waiting on my new cluster w/ tach now as a matter of a fact.
Reply With Quote
  #8  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
but u have a different year and engine then me
Reply With Quote
  #9  
Old 03-10-2007
redranger4.0's Avatar
Member
 
Join Date: Jun 2004
Location: Firey depths
Posts: 15
is there a reason you posted this in mulitple forums?
Reply With Quote
  #10  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
yes because i wanted answers quick because im working it before work if u want to know
Reply With Quote
  #11  
Old 03-10-2007
Nate97Ranger's Avatar
Member
 
Join Date: Aug 2005
Location: Fort Bragg, NC 82nd AB
Posts: 420
Motor dosn't matter, for you, You need to look for a 90-94 clusters ? I think. May have to double check, I had to have the same questions answered :)
Reply With Quote
  #12  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
good to hear...I got a 94 with a tac and i plug it in and everything works but the tac so can u get me some help please
Reply With Quote
  #13  
Old 03-10-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
Sorry I had to go somewhere...he will need to find something because his wasnt prewired from the factory and during those years it was not prewired. All of yall that posted have 97 or better and are ready to go. Do you have a wiring book of your truck?
Reply With Quote
  #14  
Old 03-10-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
1991-1993 the plugs are completely differnt... well actually the plugs are the same but the wires are in the wrong places... so you have to move wires around.. and make sure you dont get the 4.0L or V8 one.. cause well then it gets really screwy...
Reply With Quote
  #15  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
were do u have to move the wire around too and sorry I got so **** about the two post thing I just want to get this to work and Im a little fusturated..
Reply With Quote
  #16  
Old 03-10-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
Does he have the DIS module for ignition control? I cant remember.
Reply With Quote
  #17  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
i have no clue
Reply With Quote
  #18  
Old 03-10-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
Well i need to know because if you do i know exactly what to do. If not i can take a stab at it.
Reply With Quote
  #19  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
can u tell me what to look for cause im sitting in my truck with my computer now
Reply With Quote
  #20  
Old 03-10-2007
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
i am at work and dont have the scematics at all there all at home.. the wire for that tach is there but its in the wrong place if i remeber right...
Reply With Quote
  #21  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
dang lol
Reply With Quote
  #22  
Old 03-10-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
Ok look in your engine and to the right of the block there should be a black flat box with like 6 or 7 wires goin in on the bottom and the same comin out the top.
Reply With Quote
  #23  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
this is my dis module
Name:  DCFC0017.jpg
Views: 2
Size:  49.4 KB

this is my engine
Name:  DCFC0018.jpg
Views: 0
Size:  87.8 KB
Reply With Quote
  #24  
Old 03-10-2007
03bamaGT's Avatar
Member
 
Join Date: Aug 2006
Location: B'ham, AL
Posts: 1,752
yay i know what that is...look on the bottom of the module. There should be a Black,yellow wire on the bottom. (black wit yellow stripe) splice into that and run the wire and you should have a tach. I have to go to work so good luck.
Reply With Quote
  #25  
Old 03-10-2007
FoRdMaNiAc11's Avatar
Member
Thread Starter
 
Join Date: May 2006
Location: KY
Posts: 101
run it to were and do i need to splic extra wire in and any special type of wiring
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
tachometer FoRdMaNiAc11 2.3L & 2.5L I4 Tech 10 05-07-2007 09:54 PM
Installing Tachometer kevdeg16 General Technical & Electrical 8 10-25-2006 06:32 PM
I have a tachometer!!!! flynryan General Ford Ranger Discussion 6 07-02-2006 09:15 PM
How-To: Aftermarket Tachometer...CHEAP 88MaroonB2 Interior, Exterior, & Electrical 2 04-19-2006 07:47 PM
tachometer installation radio_earbug General Technical & Electrical 1 03-24-2005 07:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.