coolant temp ? - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-01-2010
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
Icon5 coolant temp ?

I put an electric fan in my truck and took the mechanical fan off for less drag on the engine. Works great but there is a problem - my mil keep coming on for "engine coolant temp insignificant for closed loop operation" thing I now Ė the engine runs fine and the cooling system is working fine. But my fan is kicking on too early not allowing the engine to get up to proper temp for closed loop. What I forgot to do - before I took the old fan off I forgot to get the temp of the coolant at normal operating temp. I've looked all over in my shop manuals at work and it says 180 but that is what I have the fan set at so I know thatís wrong. My question - what should the proper operating temp be for a 99 3.0 auto 4x4 - thinking like 195-200 I donít want to go over the proper temp I just put this engine in and will not take the chance of overheating this engine so I didnít want to just jump to a 210 switch for the fan with out finding the proper temp for this engine. Any help would be great and much appreciated.
Reply With Quote
  #2  
Old 12-01-2010
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
OEM thermostat is 195* I think? My truck stays at 192-194
Reply With Quote
  #3  
Old 12-01-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
3.0s run generally 195-205
Reply With Quote
  #4  
Old 12-01-2010
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
thanks for the quick input ordered a 200 on 190 off switch
Reply With Quote
  #5  
Old 12-02-2010
Twiztid's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2010
Location: Atlanta, GA
Posts: 125
94 4x4 3.0...Thermo is 192 OEM and engine stays at 195.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
coolant temp sensor problem JRacer 4.0L OHV & SOHC V6 Tech 29 06-21-2009 04:37 PM
coolant temp. sensor Redbeard90 2.3L & 2.5L I4 Tech 3 11-13-2008 06:11 AM
Coolant Temp. Sensor NEED HELP ASAP!!! SkiLLzWheeLz 4.0L OHV & SOHC V6 Tech 3 03-21-2008 08:53 AM
Coolant Temp gauge MaxB 2.9L & 3.0L V6 Tech 2 03-09-2008 07:13 PM
Coolant temp sensor leak? PW01 4.0L OHV & SOHC V6 Tech 8 12-30-2007 11:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.