engine misfire? - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-11-2010
Member
Thread Starter
 
Join Date: Mar 2010
Location: oxford,PA
Posts: 8
engine misfire?

hey ive been having a problem with my engine rumbling and was looking for a point in the right direction cause its starting to get annoying. Well my alternator died on me ive replaced it and now everything is working fine it seemed to run straight off battery power after it finally flopped but anyways now ever since my engine seems to be misfiring idling its not a constant rumbling but more of a one two give it a second another one two rumble. when driving if i keep a constant cruise speed of about 45 it rumbles like its about to fall apart but if i speed up anymore or let off the gas a little it stops and drives fine.

im kind of lost looking for some tips pointers anything to help.
Reply With Quote
  #2  
Old 04-11-2010
evilclown312's Avatar
Member
iTrader: (3)
 
Join Date: Dec 2008
Location: Logan ohio
Posts: 2,772
Im not to sure what you mean by "Rumble" But have you checked the plugs and wires?
Reply With Quote
  #3  
Old 04-11-2010
Member
Thread Starter
 
Join Date: Mar 2010
Location: oxford,PA
Posts: 8
no ill check that in the morning but what i mean by rumble have you ever known a car to just shake? well it does that but maybe for only like 2 pistons im guessing

how do i test the plugs? i know how to in like gocarts and dirtbikes and stuff but never did it in a car is it the same concept hold it on some metal turn the ignition or what?
Reply With Quote
  #4  
Old 04-19-2010
Member
Thread Starter
 
Join Date: Mar 2010
Location: oxford,PA
Posts: 8
just if anybody cared i had an engine misfire because of a bad spark plug.
Reply With Quote
  #5  
Old 04-19-2010
d0sitmatr's Avatar
Member
iTrader: (2)
 
Join Date: Jan 2010
Location: SFL
Posts: 706
thanks, Ive been having occasional misfires when starting, it doesnt happen very often, but when it does it is an eye opener.
my first thought was I was turning the ignition too soon and not letting the fuel pump get going, but I started waiting an extra second before starting and it still happens occasionally (although, not quite as often)
guess I'll check my plugs n wires tomorrow.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine Misfire mnattymagee General Technical & Electrical 2 02-13-2010 01:57 PM
Engine Misfire riding4eight 4.0L OHV & SOHC V6 Tech 2 01-18-2010 08:33 PM
99 3.0 engine Misfire RangerJacoby99 2.9L & 3.0L V6 Tech 3 04-16-2009 08:35 PM
help misfire after i washed engine? vic 2.9L & 3.0L V6 Tech 3 08-13-2006 01:37 PM
Engine misfire???? phatspeed7x 4.0L OHV & SOHC V6 Tech 4 07-02-2006 09:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.