P0117 code, changing sensor didn't help - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-06-2012
Member
Thread Starter
 
Join Date: Mar 2012
Location: new orleans, louisiana
Posts: 3
P0117 code, changing sensor didn't help

So as you can tell I changed the sensor on the top of the thermostat area and it didn't work. Any suggestions? I keep hearing that there are two sensors and one is referred to as the sensor and the other is referred to as the sending unit; one is for the gauge and one is for the PCM. However I can find no info on how to locate and change the other one, only the one that I already changed.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0117 - Replaced sensor still having issues gtpimp024 General Technical & Electrical 3 11-28-2010 03:07 PM
Changing the o2 sensor... avery192011 General Technical & Electrical 4 07-18-2010 06:56 AM
900$ Ranger - Help! Didn't see before bought.. Oh2Ranger General Ford Ranger Discussion 25 04-07-2010 10:04 PM
Changing O2 sensor(s) sams dad 4.0L OHV & SOHC V6 Tech 3 02-06-2008 10:43 AM
Changing an O2 Sensor...? rngprerunner General Technical & Electrical 15 06-30-2005 06:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:49 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.