Replacing Starter? - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-19-2010
yellow rhino's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
Replacing Starter?

So it seems after my truck sits for awhile and goes cold it lets out a loud squeek on start up. Im guessing my starters going bad for the second time in only 55k miles. I didnt do the replacment last time but I want to this time. Any tips on doing the swap or suggestions? Thanks
Reply With Quote
  #2  
Old 02-19-2010
lumpy4000's Avatar
Member
 
Join Date: Aug 2009
Location: Orillia, Ontario
Posts: 379
sure its the stater??? its easy to swap. you will want a johnson bar to move the tensioner to loosen the belt, then its a matter of pulling the old starter and installing the new one. belts back on and go driving....

just make sure to mark your wires and what terminals they go to. other then that, maybe some pb or liquid wrench to help with stuck bolts.
Reply With Quote
  #3  
Old 02-19-2010
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
that squeek is not the starter
the squeek is coming from the serpentine belt
( especially if there is moisture on the belt )

it does the same on my truck`s belt
Reply With Quote
  #4  
Old 02-19-2010
yellow rhino's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
Pretty sure... sounds like thats where its commin from and idk what else would cause that noiseonly on start up.
Reply With Quote
  #5  
Old 02-19-2010
yellow rhino's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
Quote:
Originally Posted by cheese_man View Post
that squeek is not the starter
the squeek is coming from the serpentine belt
( especially if there is moisture on the belt )

it does the same on my truck`s belt
Why only on start up then?
Reply With Quote
  #6  
Old 02-19-2010
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Does it go away as soon as the vehicle is started? Does this noise happen when you start it up and the engine is at operating temperature?
Reply With Quote
  #7  
Old 02-19-2010
yellow rhino's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
Quote:
Originally Posted by rangerboy101 View Post
Does it go away as soon as the vehicle is started? Does this noise happen when you start it up and the engine is at operating temperature?
Yes it goes away as soon as the starter stops, when the engine is at operating temperature it does not happen.
Reply With Quote
  #8  
Old 02-20-2010
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
because there is moisture on the belt
dont forget it takes about 30 horsepower to turn a air conditioning pump

the pump clutch is engaged for several seconds on start-up
( mine is especially noisy when it was damp outside then it freezes afterwards
that usually lasts for several seconds ,, but then stops after the moisture is evaporated from the friction of the belt
Reply With Quote
  #9  
Old 02-20-2010
yellow rhino's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
So replace my serpantine belt and Im good?
Reply With Quote
  #10  
Old 02-20-2010
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
only if the belt is showing a-lot cracking of the rubber
( look at the belt after it comes from the tensioner pulley ,, when the inside of the belt is showing )
Reply With Quote
  #11  
Old 02-20-2010
Fenech627's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2007
Location: Detroit, MI
Posts: 908
If it sounds like a chirping (cricket sound) coming from the passenger side I would replace the Cam Syncro. No way to check if its good or not but if this goes then your motor goes.
Reply With Quote
  #12  
Old 02-22-2010
yellow rhino's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: CA Westlake Village
Posts: 1,771
So I checked my belt and it seems good... no cracking as far as I can tell.
Reply With Quote
  #13  
Old 02-22-2010
joatmon's Avatar
Member
 
Join Date: Jul 2007
Location: SMC MD
Posts: 54
some morning when you are pretty sure it will squeak if you try to start the truck, remove the serpentine belt, and then start the truck. If you get the same squeak then it's not the belt. Don't run it long without the belt though.

all the various vehicles I've had that squeaked at start were belts, but that doesn't mean it must be your belt.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Replacing Starter in 4.0 4x4 - wow!?! George1107 General Technical & Electrical 4 08-29-2014 06:35 PM
Replacing the starter yellow rhino Drivetrain Tech 1 05-13-2010 12:33 PM
Problems Replacing Starter toojays 2.3L & 2.5L I4 Tech 3 08-16-2009 06:24 AM
Starter FORZDA 2.9L & 3.0L V6 Tech 10 06-07-2008 02:55 PM
Remote Starter rangerxlt06 General Technical & Electrical 7 11-27-2005 09:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.