Squeak when first start up. - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-29-2006
cvnBAU's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Yorktown, VA
Posts: 10
Squeak when first start up.

Yep getting a squeak when i first start it up in the morning? Then soon as it warms up about 45 sec or so it slow fades out. What could this be and/or how to fix it.

Thanks
Chad
Reply With Quote
  #2  
Old 11-29-2006
b3kbruiser's Avatar
Member
 
Join Date: Nov 2006
Location: DFW Area, Tx
Posts: 713
Dying fan belt. Same thing happened to me.
Reply With Quote
  #3  
Old 11-29-2006
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
haha the ever so infamous 3.0L belt squeal; mine does it when it's really humid on cold starts, sometimes it lasts a minute or so.
Reply With Quote
  #4  
Old 11-29-2006
b3kbruiser's Avatar
Member
 
Join Date: Nov 2006
Location: DFW Area, Tx
Posts: 713
I had it... Changed the belt and all was well.
Reply With Quote
  #5  
Old 11-30-2006
Member
 
Join Date: Apr 2006
Location: Red bay Al.
Posts: 85
goodyear.gatorback.....
Reply With Quote
  #6  
Old 11-30-2006
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
ive got a gatorback, they only slow dow the squeek haha.
Reply With Quote
  #7  
Old 12-02-2006
cvnBAU's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Yorktown, VA
Posts: 10
Ok so i tried this belt dressing **** on it, and now it is even worse. will not go away after even like 15 mins of driving it. Should i replace it? how hard is it to change on the 3.0 and how much is a belt?
Reply With Quote
  #8  
Old 12-02-2006
jtslmn720's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Location: Kent State, Kent Ohio
Posts: 7,367
pretty simple to change it... belts can be anywhere from 25$ to your generic brands to 40$ for the gatorback...
Reply With Quote
  #9  
Old 12-02-2006
gatorblue92's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
i installed a gatorback belt and it stopped squeaking
Reply With Quote
  #10  
Old 12-02-2006
NastyNate's Avatar
Member
 
Join Date: Oct 2006
Location: Vacaville, CA
Posts: 92
Put some silccone spray on it. that should help. I did that and it worked for a good month. and then i sprayed some more one it and it worked agian.
Reply With Quote
  #11  
Old 12-05-2006
cvnBAU's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Yorktown, VA
Posts: 10
Gatorback fixed it. Thanks guys
Reply With Quote
  #12  
Old 12-05-2006
Member
 
Join Date: Apr 2005
Location: Fredericksburg, VA
Posts: 628
well mines been squeaking more and more but mine is just the damn bearings gong out in one of the pullies lol im too damn lazy to get in there and fix it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
First Ranger, First Post widriga Member Introductions 5 05-13-2015 01:27 PM
First Post, First Day, First Car. Sierra Invenio Member Introductions 8 05-12-2015 12:34 PM
Loud squeak when cold start? meangrean 2.9L & 3.0L V6 Tech 16 10-15-2009 07:25 PM
Squeak squeak--help 0RangerEdge2 Suspension Tech 2 09-13-2008 12:06 AM
Noise after timing belt change on first start up... derrin410 SOHC - 2.3L & 2.5L Lima Engines 2 05-26-2008 10:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.