Loud squeak when cold start? - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-15-2009
meangrean's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: the Colony
Posts: 158
Loud squeak when cold start?

Ok, so I have a 1998 3.0L 5spd manual. Everytime I cold start it when its a little chilly outside it makes a loud squeak/squaking sound? What could this be? hopefully nothing serious...Sounds like its coming from right under the cab. Not around the belt at all
Reply With Quote
  #2  
Old 10-15-2009
RedRanger91XLT's Avatar
Member
 
Join Date: May 2009
Location: Woodbridge, VA
Posts: 316
Make sure you know where it is coming from. Dont wanna misdiagnose it.
Reply With Quote
  #3  
Old 10-15-2009
littlered's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Lewistown, Mo
Posts: 1,542
my truck squeaks when i start it up when its raining out or had been raining but it is probaly because of moisture on the belts.
Reply With Quote
  #4  
Old 10-15-2009
meangrean's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: the Colony
Posts: 158
Ive put belt dressing on the belts before. Ill try it again and see what happens. But im almost positive its not the belts...
Reply With Quote
  #5  
Old 10-15-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
You probably have a bad fan clutch. When it squeals stop the fan with a towel and see if the noise goes away. Also if you are needing belt dressing then you need a new belt and or tensionor. The dressing is just hiding the problem.
Reply With Quote
  #6  
Old 10-15-2009
meangrean's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: the Colony
Posts: 158
Well the actual noise only last for a couple seconds when I turn on the truck, but its pretty loud. My belts dont squeak at all i just thought it was them and the noise didnt stop when I used the belt dressing...
Reply With Quote
  #7  
Old 10-15-2009
RedRanger91XLT's Avatar
Member
 
Join Date: May 2009
Location: Woodbridge, VA
Posts: 316
Does it happen every cold start? Or does it happen all the time?
Reply With Quote
  #8  
Old 10-15-2009
RedRanger91XLT's Avatar
Member
 
Join Date: May 2009
Location: Woodbridge, VA
Posts: 316
Does it sound like it is coming from the engine? If so, then I had a similar problem with a replacement engine. It sounded like the oil pump was squeaking.
Reply With Quote
  #9  
Old 10-15-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Duh. I wasn't thinking. 3.0 has a problem with the cam syncro sensor. It squeals when its going bad and you said it sounds like its coming from the front of the cab. Well that sensor is where the distributor would be on something like a older v8.

Change it now or else when it fails 100% your engine is toast. If that indeed is your problem.
Reply With Quote
  #10  
Old 10-15-2009
meangrean's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: the Colony
Posts: 158
It only does it when its somewhat chilly outside, never in summertime. And would I replace exactly? the Cam syncronizer? or sensor?
Reply With Quote
  #11  
Old 10-15-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
What needs to be replaced exactly I don't know. Search the forum for that answer. I jsut know it was a problem in the 3.0 and pushrod 4.0 engines.
Reply With Quote
  #12  
Old 10-15-2009
meangrean's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: the Colony
Posts: 158
Hmm. Ok thank you ill do some research on it...
Reply With Quote
  #13  
Old 10-15-2009
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
i hope mine isn't the same damn thing lol mine has the same exact symptoms but i also drove through like a pond haha i might jsut replace it for the hell of it though.
Reply With Quote
  #14  
Old 10-15-2009
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
How long since a clutch job was done on it and was the pilot bearing / bushing changed ?
Reply With Quote
  #15  
Old 10-15-2009
meangrean's Avatar
Member
Thread Starter
 
Join Date: May 2008
Location: the Colony
Posts: 158
Umm i dont think its ever had a clutch job?
Reply With Quote
  #16  
Old 10-15-2009
rangrdangr_4x4's Avatar
Member
 
Join Date: Sep 2009
Location: St. Louis, IL
Posts: 294
This happens to me too (4.0) whenever its humid, wet, or really cold out..
I posted a looong time ago on one of these forums, can't remember which, but someone suggested using a Gatorback Belt
Haven't tried it yet since winter just started but I'll def be lookin' into it this season.

Just a suggestion..
Reply With Quote
  #17  
Old 10-15-2009
Member
 
Join Date: Jun 2005
Location: Havertown,PA
Posts: 467
it sounds like to me it could be the cam sync.left rear side of engine you will hear it
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Very loud Squeak coming from front end Suspension? Original T 2.9L & 3.0L V6 Tech 34 01-22-2015 04:40 PM
Ranger hard start issue HELP COLD START 1994splash 2.9L & 3.0L V6 Tech 1 06-08-2011 05:27 PM
Squeak squeak--help 0RangerEdge2 Suspension Tech 2 09-13-2008 12:06 AM
Squeak when first start up. cvnBAU 2.9L & 3.0L V6 Tech 11 12-05-2006 03:46 PM
I want my truck to be loud but not too loud Jardo87 Ranger-Forums Office 35 07-03-2005 05:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.