squeaking- fixed - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-10-2004
gatorblue92's Avatar
RF Veteran
Thread Starter
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
so my belt is squeaking again after offroading this weekend or thats what i think it is anyway. its only got about 6000 miles on it and its really annoying so do you think its worth it to replace it again? oh its a gatorback belt so thats why im so fustrated with it :x
Reply With Quote
  #2  
Old 11-10-2004
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
try cleaning it? I would use warm water and just a little dish detergent
maybe there is some dirt/mud on the pullies
motor off, flush it well with buckets of warm water and detergent and see if anything comes out
then try hitting it with the hose to flush it out
use belt dressing if you want to put something on it not a penetrant or lubricant
squeeking and squeeling is from slippage and putting a lubricant on it does not solve the problem just hides it for a while
that is if it is your belt squeeking and not a pulley or tensioner

good luck
Reply With Quote
  #3  
Old 11-10-2004
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
My truck is squeaking but ITS NOT THE BELT. They're supposed to be checking it out while they finish my truck this morning. It can be the tensiner.

I put a new belt on just in case -- so I now have TWO good Gatorbacks -- but it's still squeaking. Temperature is the issue with mine, not water. When it's cold, it squeals periodically when running, and everytime when starting -- but it's not the standard belts squeal. I don't know what it is.
Reply With Quote
  #4  
Old 11-10-2004
eXtremePC's Avatar
Member
 
Join Date: Sep 2004
Location: St. Peters, MO
Posts: 355
I definately wouldn't replace it, AGAIN! I would clean it like LILBLUE04FX4L2 said. I've got 30K miles on mine and haven't replaced my stock belt.
Reply With Quote
  #5  
Old 11-10-2004
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
My dealers view of mods and warranty work

You probably don't go offroading -- it kills the stock belt.

Just had mine diagnosed -- it's the fan clutch. It needs to be replaced and it's under warranty BUT I have the extended warranty with the $100 deductible -- so it'll cost me $100. The part alone is more than that, much less the labor to install it.

So in my case it's not a belt.

Still, the majority of 3.0 owners I've known have had a belt wear problem pretty early on, and faster if it gets wet or dirty often. Gatorbacks are usually the fix -- but in my case it's a new problem.
Reply With Quote
  #6  
Old 11-11-2004
Member
 
Join Date: Oct 2004
Location: ...
Posts: 141
I had the same problem with my truck, I only had 8k miles on the truck and I took it offfroad then the belt started sqeaking, I tryed cleaning it with warm water, and I used belt dressing but none of that stopped it. So I took it in to Ford (Because it was still under warranty) and they told me that the belt tensioner was covered in sand (Duhh, I went offroad, but I didnt tell them that, I said it was probably from all the water that I had to drive through after the hurricane), but they also said that there was a recall on the tensioner because other people were have that some problem with them sqeaking. I had never heard of the recall, but if your truck is still sqeaking take it to Ford and have them look at it.
Reply With Quote
  #7  
Old 11-11-2004
gatorblue92's Avatar
RF Veteran
Thread Starter
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
i would take it in but im out of warranty :( i guess ill just deal with it till something breaks if it will any sooner than it would normally
Reply With Quote
  #8  
Old 11-12-2004
Member
 
Join Date: Oct 2004
Location: ...
Posts: 141
no, I was'nt saying to have it serviced under warranty, just take it in to them and see if that part that is acting up is a recall.
Reply With Quote
  #9  
Old 11-18-2004
gatorblue92's Avatar
RF Veteran
Thread Starter
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
well i put a new gatorback belt on and it works just fine now... there was sand and little rocks stuck in the groove of the old belt
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
squeaking and stalling CAW 4.0L OHV & SOHC V6 Tech 2 09-04-2008 02:13 PM
Remedy for squeaking fan belt jmacmaster 2.9L & 3.0L V6 Tech 24 10-17-2006 09:37 PM
squeaking clutch gatorblue92 Drivetrain Tech 7 05-18-2006 09:07 PM
belt squeaking MXMike SOHC - 2.3L & 2.5L Lima Engines 4 03-26-2006 09:23 PM
My Breaks are Squeaking after new rotors & pads tbird2340 General Ford Ranger Discussion 21 07-25-2005 07:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.